Jump to content
Sign in to follow this  

What's up with my fender / wheel?

Recommended Posts

IMAG0825.jpg

At first I thought it was the fender, then I put a new one on and same thing. It is for sure on the triple clamp straight and I have ruled out the fender at this point. Are the triple clamps tweeked out of alignment with each other (top and bottom) somehow? Is the wheel axle tightened down weird or something? Can't figure it out. :busted:

Share this post


Link to post
Share on other sites

but the bike on a stand

losen the triple clamp bolts see if you here them making a noising moving back into place. or just losen the clamps enough to put them into place youself.

Share this post


Link to post
Share on other sites

I wouldnt be too worried mate, loosen all bolts on both clamps until bolt heads almost come away from mating surface, ie. quite loose but not finger tight. Then standing at the front of the bike place your legs on either side of the wheel and hold the wheel firmly centered and then grab the handle bars and turn until the wheel is center. Then while still holding it centered tighten the clamps up. This is obviously alot easier to do on a bike stand and also saves the forks sliding up the clamps if you have them a little too loose.

Share this post


Link to post
Share on other sites

Between my triple clamps and this vid above (great vid), I'm certain it's one of these things now. I'll bust out the wrenches today and report back. Thanks for the advice folks!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×