Jump to content
Sign in to follow this  

rear light

Recommended Posts

the rear light does not work. i took it out of the fender but it is all in a sealed box. any ideas on what i could do?

Share this post


Link to post
Share on other sites

Firstly check there is voltage getting to it with engine running (the light may be ok as its unusual for ALL the led's to go out together) it could be a wiring issue

You can buy a new led unit from Honda (part number - 35701-KSC-671 in UK)

or there is an aftermarket one available, just search for "CRF LED rear light"

Ian

Share this post


Link to post
Share on other sites

If your bike is an 2004, than it's probably the ground through the CDI. They changed the wiring in 05' and solved that problem. Only way to fix it is buy a new cdi for about $200. very common on that year bike. I replaced my comp just to get the tail light back for legality purposes. It lasted about a year and then shorted out again. Now I have the tail wired directly to the battery. Cheap fix that works.

Share this post


Link to post
Share on other sites

How do I check that? the unit is enclosed in a box. Can you open it without wrecking it? Also, the bikes an 05

Share this post


Link to post
Share on other sites
the rear light does not work. i took it out of the fender but it is all in a sealed box. any ideas on what i could do?

what year is your bike?

Share this post


Link to post
Share on other sites

05 and 04 used different tail light wiring that 06 and up. There is a main relay under the left number plate. the relay controls power to the tail light and optional rad fan connector. The relay is a constent problem for the tail light not working and/or draining the battery. likely just a bad relay.

Share this post


Link to post
Share on other sites

Try grounding the gray wire. If the light comes on it is your CDI. You can rig up a plug to disconnect when you are not riding. Or replace CDI as stated above.

Share this post


Link to post
Share on other sites

OK. I'll check that out. And I'm not looking for a new fender or to get rid of the rear light. I want it to work. sorry.

Share this post


Link to post
Share on other sites

#6 is the tail light relay.

http://shop.thumpertalk.com/oem.asp?partcategory=141660&manufacturer=3&category=3&year=2005&model=3347

Yes.... I realize they are calling it a starter relay but its being used as the fan and tail light relay for 04 and 05 only.. Just like how they call its holder #7 suspension... They call the actual starter relay a switch... ***...

Power to the relay is supplied from the main fuse. The CDI grounds the relay when the bike is running which sends power to the tail light. The tail light has a constent ground to the frame. Also Check the tail light wires where they cross the left rear bolt for the side panel. Common to break there also,

This wiring only applies to 04 and 05. They realized what a piece of junk the relay was and got rid of it in 06 and up.

ive replaced this relay on 04 and 05 bikes more times than i can rememer..

pretty easy once you know the circuit lay out.

:busted:

Share this post


Link to post
Share on other sites

ok. Thanks alot. I'll see what I can do. I only ride trails so it isn't important, it just bothers me a little because it should work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×