Jump to content
Sign in to follow this  

Hot start killing motor

Recommended Posts

I'm looking at buying a 07 crf450r from a friend of mine, but when i try to start it when it's hot using the hot start, it kills the motor. Is this a valve issue or carb issue??? Thoughts??? Thank you.

Share this post


Link to post
Share on other sites

if your starting the motor, hot or cold, the motor is already "dead".. so how is it killing the motor?

Share this post


Link to post
Share on other sites
if your starting the motor, hot or cold, the motor is already "dead".. so how is it killing the motor?

LOL i meant, when it's running and pull the hot start in, it kills the motor. And while your trying to start it with the hot start pulled, the motor won't fire up whatsoever.

Share this post


Link to post
Share on other sites
LOL i meant, when it's running and pull the hot start in, it kills the motor. And while your trying to start it with the hot start pulled, the motor won't fire up whatsoever.

it is leaning the bike out something fierce if you pull it and the bike is running.. so don't do that :busted: It should continue to run though, usually just a higher rpm due to the lean condition ...

you don't always need it, even if the motor is hot. How does it start without it?

Share this post


Link to post
Share on other sites

Y are you pulling the hotstart while its running? Once completely hot. And not running kick it once or twice without throttle or the hot start. If it starts fine! If not then try using the hot start to start it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×