Jump to content
Sign in to follow this  

No first gear??

Recommended Posts

As the title states! Freind of mine broke his chain last weekend and now that we have put a new chain and sprockets on. There is no first gear?? It shifts into nuetral and 2-5 with out any noises or issues. It was under slight load when the chain broke but nothing big. Anyone know if the shift shaft engages 1st gear with a different slot than the upper 4 gears? We are hoping that its just the shift shaft but looking for any pictures or help please!! Thanks guys!

Share this post


Link to post
Share on other sites
As the title states! Freind of mine broke his chain last weekend and now that we have put a new chain and sprockets on. There is no first gear?? It shifts into nuetral and 2-5 with out any noises or issues. It was under slight load when the chain broke but nothing big. Anyone know if the shift shaft engages 1st gear with a different slot than the upper 4 gears? We are hoping that its just the shift shaft but looking for any pictures or help please!! Thanks guys!

If it 'clicks' into each gear as normal, when rocking the bike back-and-forth dead engine, you probably have a bent/broken shift fork. If it does not go into the gear selection smoothly, you probably have a marred or broken shift drum. Doubt it's a broken gear. In any case, don't start the motor until you look inside.

Share this post


Link to post
Share on other sites

The shift shaft's only purpose is to rotate the shift drum either clockwise or counter clockwise. If you can shift from neutral to fifth and back to neutral with all feeling as normal your problem is most likely inside the cases. Scroll through a few of these pictures http://www.motosport.com/dirtbike/oem-parts/KAWASAKI/2011/KX450F/GEAR-CHANGE-DRUM~SHIFT-FORK%28S%29

There is a cam assembly that may have an issue that would allow every other gear except first, but not likely. If I remember correctly the same fork that makes 5th also makes 1st. That fork is most likely compromised. Just my guess.

Share this post


Link to post
Share on other sites

Well thanks for the help guys. Got the clutch off and low and behold the shift shaft is about to break into multiple peices!! Where it contacts the shift drum or ratchet it was still making contact but was bent in the upward position and broken at the bottom. So it had enough strength to shift up but once you apply down ward force it would only shift down lightly and then not far enough to fully rotate the drum into first gear etc. It has to travel farther downward to engage 1st than it does 5 to 2ond. Easy fix and all is good. Thanks guys and just thought I would update for other Kawi owners!! Its a 2010 buy the way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×