Jump to content
Sign in to follow this  

Slippery new tires

Recommended Posts

I have put new tyres on my bike (michelin sg 12 cross comp) and now my bike is slipping all over the place. We ride rocky trails, sand and hardpack. The rocks are a nightmare. Ive gone as far as deflaiting to 0.5bar but it still felt like i had a flat or that my bearings were stuffed. I keep getting pushed off to the side of the trail. Have only been riding these tyres for 3hrs. Is this common?

Share this post


Link to post
Share on other sites

I have no experience with those tires to say how they work. WHat tires were you running before?

Share this post


Link to post
Share on other sites

Maxis. But its my first dirtbike and it had a used tire on. It has 3hrs of easy riding on. I was a marshall at a race last week and only cruzed the loop . Maybe i should take it for a propper ride!

Share this post


Link to post
Share on other sites

Can't be the mold release compound if you have ridden it. If the tire pressure is OK, you may have gotten old tires and the compound has broken down. Can you look up the manufacture date?

Share this post


Link to post
Share on other sites

Could be that the S12 is a softer terrain tire that doesn't work so well in rocks and hardpack. I love 'em for my neck of the woods for the spring and fall when its wet (have a set mounted now, worked awesome in my race yesterday), but I don't run them in the summer. There is a myth that the S12 is the greatest tire out there, but the reality is there is no such thing. Gotta know your terrain and pick a tire that works best for that terrain.

Share this post


Link to post
Share on other sites

Thanx. Will check the grip factor for a while, then go back to the maxis if it doesnt change

Share this post


Link to post
Share on other sites

I have raced TT races on a flat track, grass track and regular motocross, and cross country with these tires, love them.

Share this post


Link to post
Share on other sites
Whats your psi, I have a m12 cross comp, no issues :busted:

He said .5 Bar, so that's about 7psi IRC. The M12 would probably be a better choice for him if he wants to stay with Michelin.

Share this post


Link to post
Share on other sites
I have put new tyres on my bike (michelin sg 12 cross comp) and now my bike is slipping all over the place. We ride rocky trails, sand and hardpack. The rocks are a nightmare. Ive gone as far as deflaiting to 0.5bar but it still felt like i had a flat or that my bearings were stuffed. I keep getting pushed off to the side of the trail. Have only been riding these tyres for 3hrs. Is this common?
You're using sand tires in rocks. What did you expect?

Share this post


Link to post
Share on other sites

The Bridgestones (403/303) I put on my YZ were slipping and sliding like crazy for the first few hours. They must have mold-released sprayed them twice!

They're fine now though after some break in time.

Share this post


Link to post
Share on other sites

O well... They are paid for so i might as well use them. Now to find a couple of sandholes to play in.... Thanx for the input, especialy the one that said im using the wrong air. Ha ha

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×