Jump to content
Sign in to follow this  

Kenda K270 FAIL! Turned in to a WIN !

Recommended Posts

Ive been running the Kenda K270s on my Z. The first rear lasted 5000 miles and I was really happy with the on and off road performance. This is the second one after 350 miles. :lol:

KendaK270001.jpg

2 of the knobs look like the one in the picture and another 7 or 8 that are about half as bad. Monday I will be sending pictures and sales receipt to kendausa.com to see about them replacing the tire or giving me a refund. I have read some reviews of this tire and it seems like this has happened before. I will let everyone know what happens once the whole warranty issue is straightened out.

Share this post


Link to post
Share on other sites

That picture alone should be enough to get a new tire! The rubber casting pieces are still there!

Share this post


Link to post
Share on other sites

It seems like sometimes a bad batch gets out. Most folks seem to have good luck with them, but yea, I see these reports also. Mine have been great so far for about 1k miles.

Share this post


Link to post
Share on other sites
It seems like sometimes a bad batch gets out. Most folks seem to have good luck with them, but yea, I see these reports also. Mine have been great so far for about 1k miles.

The first set I was very satisfied with with 5000 miles. We'll see how they go about replacement or refund before I buy another set.

Share this post


Link to post
Share on other sites

Looking forward to thier reply. Just curious, where did you buy the tires?

Share this post


Link to post
Share on other sites

what pressure were you running at the time, along with speed and duration ?

I'm on my third set of k270s, and was considering the shinkos until i read bad things on adv about them being more prone to ripping knobs off @ higher speeds.

Share this post


Link to post
Share on other sites
Looking forward to thier reply. Just curious, where did you buy the tires?

I got them from the shop I work at. Ordered from Parts Unlimited so they should not have been old stock.

what pressure were you running at the time, along with speed and duration ?

I put the tire on on Friday and filled with 32 PSI. Rode home 17 miles then did not ride till Monday. On Monday I rode about 25 miles down I 95 at 75 to 80 MPH. Then another 50 miles of two lane at 60 to 65 MPH to the trailhead. Dropped the pressure to around 17 PSI and rode 50 miles of mostly sandy trails. Aired back up to 32 PSI and headed home. Then rode to and from work Tuesday thru Thursday till I noticed the cracks.

Share this post


Link to post
Share on other sites
I got them from the shop I work at. Ordered from Parts Unlimited so they should not have been old stock.
what pressure were you running at the time, along with speed and duration ?

I put the tire on on Friday and filled with 32 PSI. Rode home 17 miles then did not ride till Monday. On Monday I rode about 25 miles down I 95 at 75 to 80 MPH. Then another 50 miles of two lane at 60 to 65 MPH to the trailhead. Dropped the pressure to around 17 PSI and rode 50 miles of mostly sandy trails. Aired back up to 32 PSI and headed home. Then rode to and from work Tuesday thru Thursday till I noticed the cracks.

yep, sounds like a good case for a new tire being shipped. will you go with k270's again or want to try something new ?

Share this post


Link to post
Share on other sites
yep, sounds like a good case for a new tire being shipped. will you go with k270's again or want to try something new ?

I'll be going with the 270 if Kenda replaces this tire. I realize sometimes things can happen in the manufacuring process. Maybe I just got a bad tire. The first one lasted 5K miles so for the money it cant be beat. However if I get the runaround I'll never buy another Kenda tire again.

Share this post


Link to post
Share on other sites

If mine last 3000 to 4000 kms I'll be happy , Why do you cry ?

this is a 50-50 rubber with aggresive thread ,

Be happy that the last one did 8000 kms , Twice more than what I will do with mine

And by the way , they are cheap anyways; 80-90$ .

Share this post


Link to post
Share on other sites
If mine last 3000 to 4000 kms I'll be happy , Why do you cry ?

this is a 50-50 rubber with aggresive thread ,

Be happy that the last one did 8000 kms , Twice more than what I will do with mine

And by the way , they are cheap anyways; 80-90$ .

Im calling BullS#!T because this tire has 350 miles on it. Not crying as you so eloquently put it.

And I know they're a cheap tire..... Thats why I bought it in the first place. :lol:

Share this post


Link to post
Share on other sites
If mine last 3000 to 4000 kms I'll be happy , Why do you cry ?

this is a 50-50 rubber with aggresive thread ,

Be happy that the last one did 8000 kms , Twice more than what I will do with mine

And by the way , they are cheap anyways; 80-90$ .

Out of line dude.... :lol:

Share this post


Link to post
Share on other sites
Out of line dude.... :lol:

?? I dont get what I say that is that wrong?

after 5xx km, my tire show the same wear as your .

Maybe they have change the rubber coumpound ? I've put 2 on 2 different motorcycle and both wear pretty fast when on pavement.

the front one seem to wear really slowly (I think I will put 2 rear for 1 front)

By the way , I didn't want to be disrespectfull when saying you were crying :) don't take it personal

Share this post


Link to post
Share on other sites
?? I dont get what I say that is that wrong?

after 5xx km, my tire show the same wear as your .

Maybe they have change the rubber coumpound ? I've put 2 on 2 different motorcycle and both wear pretty fast when on pavement.

the front one seem to wear really slowly (I think I will put 2 rear for 1 front)

By the way , I didn't want to be disrespectfull when saying you were crying :lol: don't take it personal

He said his first tire lasted 5000 miles and I didn't see any comment other than he was happy with the tires performance. The tire shown has 350 miles on it. Which is not very many km's.

Share this post


Link to post
Share on other sites
?? I dont get what I say that is that wrong?

after 5xx km, my tire show the same wear as your .

Maybe they have change the rubber coumpound ? I've put 2 on 2 different motorcycle and both wear pretty fast when on pavement.

the front one seem to wear really slowly (I think I will put 2 rear for 1 front)

By the way , I didn't want to be disrespectfull when saying you were crying :) don't take it personal

My tire has 350 MILES at the time of the picture. I dont know what 5xx km means. The first K270 rear lasted me 5000 MILES and i was more than satisfied with the performance. As long as Kenda takes care of me (replacing the tire) I will continue to buy from them.

Not taking anything personal but after 350 miles the tire should not be ready to sling knobs off like this. Its all good! :lol:

Share this post


Link to post
Share on other sites
My tire has 350 MILES at the time of the picture. I dont know what 5xx km means. The first K270 rear lasted me 5000 MILES and i was more than satisfied with the performance. As long as Kenda takes care of me (replacing the tire) I will continue to buy from them.

Not taking anything personal but after 350 miles the tire should not be ready to sling knobs off like this. Its all good! :)

Then maybe you should ask the compagny about what they have done to the compound ? http://www.kendausa.com/en/home/contactus.aspx

:lol::banghead:

I don't have your answer but I know mine was like yours after 350 mile (560km )

Share this post


Link to post
Share on other sites

Do me a favor and stay off of this thread yanlapanic... You're not adding anything to the conversation. I've tried but you keep on keeping on. Go away please. I'm done being nice and I dont want any more of your input. Dont make me make a fool of myself.

Share this post


Link to post
Share on other sites

Oh boy, a brand new set of 270's are in the shed awaiting installation this weekend. This thread gives me confidence. What size did you use? I picked up a 5.10/18 and a 3.00/21, and a set of tubes. They look like the Trailwings that came on my wife's DR200, (TW32 or something,) and you can probably pull a plow with those things.

Share this post


Link to post
Share on other sites
Oh boy, a brand new set of 270's are in the shed awaiting installation this weekend. This thread gives me confidence. What size did you use? I picked up a 5.10/18 and a 3.00/21, and a set of tubes. They look like the Trailwings that came on my wife's DR200, (TW32 or something,) and you can probably pull a plow with those things.

Trailwings translated by folks that have ridden the in the mud = deathwings ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×