Jump to content
Sign in to follow this  

CR125 HUGE Bog

Recommended Posts

I bought a 2002 CR125 today. It is pretty nice and has some trick aftermarket stuff. It was recently replated and has a Wiseco piston. The guy says it was running great after the rebuild but after sitting 6 months it has a huge bog. The bike can only be started with choke. When you take off the choke it has a bog and then when you go to rev it, it dies. The only way to get the bike moving it by choking it so it starts then rev it while taking off the choke. When you stop it dies. Also it is only on the bottom, when you get on the pipe it runs just ok.

Help

Share this post


Link to post
Share on other sites

It's more than likely bad fuel, carb gummed up. Drain n put new fuel in tank. Pull carb, take it apart and clean real good. Set Ur float, clean jets or replace. Then u should be good!

Share this post


Link to post
Share on other sites

You Pull the carb. Pull off carb bowl on the bottom. You will see the float assembly. Hold carb upright at like a 45deg angle so the plunger is not depressed by the tang in the middle of the floats. Then measure from the carb body to the top of the floats.

To adjust, Pull the pin that holds the float in place, careful not to drop inlet needle that will be hanging off the little tang in the center of the floats. Once u have floats out all you do is bend that tang in the middle up or down which ever way it needs to goTo be adjusted.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×