Jump to content
Sign in to follow this  

TE250 2011 Problem, please H E L P . . ! !

Recommended Posts

I went to TORCS race yesterday saturday and toda sunday.

OK, got there yesterday, perfect weather, 75, cloudy...!!

Go to practice, everything perfect, 5.5. miles, lots of turns, sand, awesome track.

Ok, by 1:40 ready to race

By half of the second lap my bike just dies, like the switch was off, tried to start it, nothing, e-start working perfect, battery never drained, kick after kick and nothing, fuel pump sounds like it was working.... after 7 or 8 minutes bike started again like nothing happened.

One more lap and the bike dies again...!!!

Same thing.... 5 to 7 minutes after died started again...!!!

Sunday the same thing....!!! 2 Laps dies, turn on again and 3/4 of a lap and dies again

What could be the problem?

PLEASE HELP..!!

:lol:

Share this post


Link to post
Share on other sites
I went to TORCS race yesterday saturday and toda sunday.

OK, got there yesterday, perfect weather, 75, cloudy...!!

Go to practice, everything perfect, 5.5. miles, lots of turns, sand, awesome track.

Ok, by 1:40 ready to race

By half of the second lap my bike just dies, like the switch was off, tried to start it, nothing, e-start working perfect, battery never drained, kick after kick and nothing, fuel pump sounds like it was working.... after 7 or 8 minutes bike started again like nothing happened.

One more lap and the bike dies again...!!!

Same thing.... 5 to 7 minutes after died started again...!!!

Sunday the same thing....!!! 2 Laps dies, turn on again and 3/4 of a lap and dies again

What could be the problem?

PLEASE HELP..!!

:lol:

you're a very good candidate for a bad temp sender or a very shorted out cooling fan, my bet is temp sensor as there have been a few bad ones out there. If the bike's EFI thinks the bike is cooler then it really is, the fueling map is way off when hot, it cools down and bike runs again,.......until it's hotter then the fueling mapping can provide correction for without any input from a temp sender.

Share this post


Link to post
Share on other sites
While there check the spark plug cap.

I changed the spark plug on saturday after the race, the cap had a white dust, i dont know whats that.... old spark plug seems fine, but i change it anyway.

Thank you

Share this post


Link to post
Share on other sites

not sure if i got it right but when your bike would not start did the fuel pump hum for a few seconds when it was turned on?dan

Share this post


Link to post
Share on other sites

also always check your "safety switches" clutch and kick stand.

Those are the first things I bypass for bullet proofing purposes.

On these bikes usually just disconnecting the circuit loop from the main harness and connecting the the main harness connectors will eliminate that potential shut down loop.

Share this post


Link to post
Share on other sites

do you still have the check valve in you gas cap fuel line vent hose?they some times cause vapor lock.dan

Share this post


Link to post
Share on other sites

you are sure your fuel pump always hummed when the bike was powered while you were trying to start it???dan

Share this post


Link to post
Share on other sites

Hey Victor any resolution to this problem? My 2011 TE310 is starting to do the same thing!

During trail ride, I switched off bike to rest, turn key back on, no pump sound but all else seemed good. Startert turns the crank over like a champ.

Checked all fuses, removed gas cap (no pressure hiss, but I have a one-way valve that hasn't given me issue in 65 hours). Let it sit for 10 min, turn key back on and she starts like nothing happened. Did the same thing again 10 minutes later.

I have the updated temp. sensor (white housing) already.

Share this post


Link to post
Share on other sites

If the temp sensor is bad un hook it and should start and run, will run but not right.

At least then you know the problem.

A crappy running bike is always better than pushing a dead one out of the woods.

Later George

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×