Jump to content
Sign in to follow this  

Bike Temp?

Recommended Posts

I went out today and started up the bike when it was cold.When I got it turned over and looked at the temp on my vapor tech screen it read 180 F My max temp on the gauge is 200 F? That's only a 20 degree play there is that normal temp to be running at?It wasn't running for more than a few minutes on idle.

03 Z E Street legal,FMF 4 Full system.:lol:

Share this post


Link to post
Share on other sites

Have you rejetted? May be running lean.

You can adjust the warning/max temp on the Vapor.

My E will climb quickly to 180-200, even in cool temps if I idle more than 5 minutes, just need to get moving for air flow.

As soon as I start riding, temp drops quickly to 130-140.

Share this post


Link to post
Share on other sites

Haven't re jetted yet,didn't know that with the vapor.It was sitting idle in the garage,just hope it's not air getting into the engine from the head pipe.But your bike concurs I'm not alone with the temp thing :lol: thanks man.

Share this post


Link to post
Share on other sites

On my KLR the head pipe would turn red if I let it idle more than a few minutes. The bike's engine is designed to be operated with air flowing over it, and the radiators. Doesn't sound like anything you should be worried about.

Share this post


Link to post
Share on other sites

Yep, you can adjust the temp indicator lights to whatever you want. I've got mine set for 220F amber and 250F red. Yeah, that sounds kinda high and I had them set lower at first but my greenE doesn't seem to even start running smoothly until it's 190-200F. I've seen the temp a little above 270F once when the fans quit working and I was breaking in the Rekluse with a lot of low speed starts/stops. The coolant had just started dumping into the overflow at that point, so the radiator cap was doing its job and the bike shows no effects from that temp. All these guys that don't run temp gauges of some sort and simply ride until their bikes start boiling/dumping coolant must be getting that hot also. Or, my Vapor is registering high. Thing is, it cools down fine once the speed rises above 20 mph and registers a little less than 200F. My sensor is in the coolant hose going from the engine to the left radiator, so I know it's registering the max temp of the coolant right out of the engine. I flip on my fans when the amber light comes on (unless I'm taking a short nap).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×