Jump to content
Sign in to follow this  

POLL: is your rmz getting false neutrals

Recommended Posts

well, ive been reading about people getting false neutrals (popping out of gear), but also others (such as myself) who's tranny is going strong. i want to know how many current/previous owners actually have/had the issue, and at how many hours.

ill go first:

-09 RMZ250, no problems until 150(ish) hrs started popping out of gear

-11 RMZ250, 36hrs, the od neutral caused by poor shifting but not popping out of gear yet

-07 RMZ450, 174hrs, sold (my buddies but ride, race, and share garage with the guy) he says NO problems

-10 RMZ450, 84hours, sold (also my riding buddies) NO problems

-11 RMZ450, dont know exactly how many hours about 40 (my buddies current ride) No problems

curios to know about everyone else's experience

Share this post


Link to post
Share on other sites

60 hrs on my 2011 RMZ 250. I had a weekend at 35hrs where the bike was slipping into

a neutral while in 3rd gear under power. I realized when I got home that I had put Rotella

30 wt. in it by mistake. I changed it out to the 15-40 I always use and there has been no issue with that or anything else since.

Share this post


Link to post
Share on other sites
60 hrs on my 2011 RMZ 250. I had a weekend at 35hrs where the bike was slipping into

a neutral while in 3rd gear under power. I realized when I got home that I had put Rotella

30 wt. in it by mistake. I changed it out to the 15-40 I always use and there has been no issue with that or anything else since.

interesting, i really wonder how a thicker oil helps the issue

Share this post


Link to post
Share on other sites

15-40 rotella may be a very good oil for this bike. the shear strength is awesome with this oil

Share this post


Link to post
Share on other sites

so the statistic so far is:

-all bikes are making it over the 50hr mark

-2 bikes (my 09 and rmzrider151's 07 have had a few false neutral at around 150hrs)

-1 user has gotten 100hrs :lol:

i know of two users who have had the problem get bad. id like to hear from the guys who have had problems too (i know your out there) and at how many hrs.

Id like to keep this thread clean so no arguing, no bike bashing. this thread is meant for statistical purposes.

and im hearing good things about running the higher viscosity (15w 50) on shifting and for the longevity of the tranny and think its a good idea. keep em coming

Share this post


Link to post
Share on other sites
so the statistic so far is:

-all bikes are making it over the 50hr mark

-2 bikes (my 09 and rmzrider151's 07 have had a few false neutral at around 150hrs)

-1 user has gotten 100hrs :lol:

i know of two users who have had the problem get bad. id like to hear from the guys who have had problems too (i know your out there) and at how many hrs.

Id like to keep this thread clean so no arguing, no bike bashing. this thread is meant for statistical purposes.

and im hearing good things about running the higher viscosity (15w 50) on shifting and for the longevity of the tranny and think its a good idea. keep em coming

one of the engine builders on here where i sent mine too can tell you the number of bikes in his area that are seeing problems. I don't know the number so can't speak for him. I think he's pretty busy right now, hasn't been on the board much lately.

Share this post


Link to post
Share on other sites

if he can confirm them and the hours that they occurred, then it would be welcome. otherwise i wouldn't mind keeping the thread to: year, hours, and running condition and possible tips and recommendations

Share this post


Link to post
Share on other sites
one of the engine builders on here where i sent mine too can tell you the number of bikes in his area that are seeing problems. I don't know the number so can't speak for him. I think he's pretty busy right now, hasn't been on the board much lately.

I know exactly who your talking about and he has done a ton of RMZ's and knows more than any of us. He also knows how real the trannie issues are. Threads like this are useless.

Share this post


Link to post
Share on other sites
I know exactly who your talking about and he has done a ton of RMZ's and knows more than any of us. He also knows how real the trannie issues are. Threads like this are useless.

care to contribute instead? once again try and keep it to year, bike, hours, if it does/doesn't have tranny problems etc. i intended this thread to be for informational purposes only.

Share this post


Link to post
Share on other sites

08 rmz 250 w/ 290 kit & stage 2 cams. 250 hours in "A" class off road no problems

10 rmz 250/290 kit also stage 2 cams. 100 hours in "A" class mx/offroad no problems

both useing luces or amsoil 10w-40

Share this post


Link to post
Share on other sites

Had a 2007 RMZ450 with 50+ hours,no issues.

I currently have:

2010 RMZ250 with 80+ hours,no issues.

2012 RMZ250 with 15-20 hours,no issues.

2008 RMZ450,with 10 hours,no issues.

I have always used Castrol 20W 50 oil and change it about every 5 hours...

Edited by MX955

Share this post


Link to post
Share on other sites

I might point out with our rmz we changed oil every weekend so it has never went more than three hours riding time.

Share this post


Link to post
Share on other sites

Thanks everyone for your contributions so far, ill make a statistic cross analysis sometime this week so far. keep your experiences coming. the more the better.

I might point out with our rmz we changed oil every weekend so it has never went more than three hours riding time.

hey chad, would you mind if i added your experience to this thread? id like to collect as much info as possible, also were you also using the 20w-50 oil before your issue?

Id also like to ask MxPro83 if i can add his experience as well...

Share this post


Link to post
Share on other sites
Thanks everyone for your contributions so far, ill make a statistic cross analysis sometime this week so far. keep your experiences coming. the more the better.

hey chad, would you mind if i added your experience to this thread? id like to collect as much info as possible, also were you also using the 20w-50 oil before your issue?

Id also like to ask MxPro83 if i can add his experience as well...

sure can. I was using castrol 10W-40. always came out looking like new. still running stock clutch and the basket shows very little grooving, I was amazed because our kxf's and crf's were smoked by this time. so I really think these quick change intervals are really important for mx racing.

Share this post


Link to post
Share on other sites
... so I really think these quick change intervals are really important for mx racing.

Thanks

Chadk66: 2011 RMZ250, 60hrs, false neutrals and metal shaving in drain magnet, rebuilt with cryo treatment.

yes the oils cleanliness is important, i stick with the manuals recommendation and the oil always comes out looking great, but i will definitely switch to a thicker oil if its something that will help prevent or at least prolong the motors components...

Share this post


Link to post
Share on other sites

from the info ive gathered so far

2011%5C11%5C30%5Cbikepics-2309830-full.jpg

the last column gives you the percentage chance that the issue will happen

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×