Jump to content
Sign in to follow this  

oil level range of adjustment? kx450

Recommended Posts

i have a 06 kx450 i been messing with the suspension for a while. im a A rider in harecrambles. loose rocks and square edge hits,roots. the bikes been pretty unstable and loose feeling i did some other changes im going to test this weekend. but would my oil level help at all with the nervous front end and deflection? its right now at the stock 350. after i try what i just changed i wanted to try at the least amount i can and add little by little when i test ride. so whats the lowest amount i should start at?

Share this post


Link to post
Share on other sites

Thanks guys. Do you think having the 350 in there now will cause the symptoms of deflecting and unstable?

Share this post


Link to post
Share on other sites

the 06 was a very confused suspension package , it might help

Share this post


Link to post
Share on other sites
It's maxima 10wt

The cSt (centiStoke) number on that oil is 35.3 cSt@40°C

I would think you would want an fluid that was around 16-20, like Maxima 5w, 18.6 cSt@40°C

I had a nervous, harsh front end, on repeating obstacles, especially downhill, my front end could not respond fast enough to the repeating rocks, I had too much rebound damping and I was suffering from packing down. I have gone to a thinner fluid and my front end is much more connected to the terrain now.

Share this post


Link to post
Share on other sites
Thanks guys. Do you think having the 350 in there now will cause the symptoms of deflecting and unstable?

The 10wt. is more the cause than the 350cc's......Like OHR said get some 5wt and start at 300cc's.....then bring it up slowly from there if needed.

The shock valving was bad that year too so getting the back working better will help too if not already done.....

doc

Share this post


Link to post
Share on other sites

Yeah I'm going to pick up some oil and do what you guys said. The suspension was actually revalved by elka which primarily only does 4wheeler stuff. I did have the stacks wrote down and lost it. If it doesnt ride better after this ill check the stacks and post them up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×