Jump to content
Sign in to follow this  

02 cr250 sticking powervalve???

Recommended Posts

has anyone had there powervalve on the new CRs wit the rc valve stick open for a period of time an lose alot of accelleration power to the powerband. think this happened to me yesterday then i stoped and started the bike again and it ran good again. THANKS.

Share this post


Link to post
Share on other sites

Check your PV cables and adjustment. This is a common source of lack of power, top end or low end depending on where it is stuck

Share this post


Link to post
Share on other sites
Check your PV cables and adjustment. This is a common source of lack of power, top end or low end depending on where it is stuck

i have had pv cable tension issues before and i checked the cables one is a lil loose but i dont kno if that causesed this. let me tell u exactly how this when down. i was fouling plugs and noticed my air mixture screw was 1 turn out. so we moved it 2 out to lean it out a bit.after this it felt like i started to lose all my bottom end we were putting around in very rocky muddy trails.once we got out to the woods road i notice like all my mid range and bottom end that takes me to my powerband was gone. bike felt like an absolute joke everywheres.then i stoped the bike started it again took off an noticed i got it all back. so i would assyme this would be an rc valve malfunction.with a lose cable the one that goes loose most ofter u will lose all ur top end ive had this happin to me as well.im goin out again today. ill see if it happins again hopfully not.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×