Jump to content
Sign in to follow this  

It's Alliiiiiive !!!!!!

Recommended Posts

So I took out the countershaft bearing almost 2 months ago now. I sent it back to Eddie and he fixed me up.

So after another 3-4 weeks putting it back together I fired it tonight for the first time since it got back.

Bear in mind I have a life and I had to mod alot of bits since it went back to being a dirt bike (with a stock tank). So a couple fun weeks of mucking about! I'll throw some Picts up in a day or so plus expand the petcock rebuild/remake. :):lol::banghead:

Share this post


Link to post
Share on other sites

Here is the first go at converting it to manual.

http://www.thumpertalk.com/forum/showthread.php?t=1023571

That worked fine but I didn't have enough clearance to the FCR (41mm). So I removed the diaphram assembly, cut and sealed the "plunger" then made a new backing plate, that wedged the "plunger" in place. I also trimmed the scres off as they now hit the main petcock body.

This leaves it manual as per the previous link but it knocked almost 1/4 inch off the thickness of the petcock body. Part of that was the removal of the bottom vacuum nipple. So full manual with a couple hours fooling about.

Leak checked yesterday no problems. :lol:

All that because the WR doesn't work with the metal tank seam. Mods on mods on mods.... :)

Share this post


Link to post
Share on other sites

Great to hear Al......How is your header bluing so much.... I just abouth thought you had a TRC header..... But then looked at your pipe......:bonk::thumbsup:

Erling

Share this post


Link to post
Share on other sites
how do you like it in the dirt?

Lots of fun till the bearing fell out. It pulled like a tractor every where. Once I got used to offroad again it was getting to be a hoot. After Christmas it will get a serious work out at the local riding area. Sooner if I can swing it.

Great to hear Al......How is your header bluing so much.... I just abouth thought you had a TRC header..... But then looked at your pipe......:bonk::thumbsup:

Erling

Not sure why it blued so much. I do spend a crap load of time stuck sitting in traffic. I haven't had one to compare to so I took it for what it is.

Share this post


Link to post
Share on other sites
Lots of fun till the bearing fell out. It pulled like a tractor every where. Once I got used to offroad again it was getting to be a hoot. After Christmas it will get a serious work out at the local riding area. Sooner if I can swing it.

Not sure why it blued so much. I do spend a crap load of time stuck sitting in traffic. I haven't had one to compare to so I took it for what it is.

We have identical motors...... and pipes...well....at least headers..... Mine has a golden color.... I thought only TI would oxidize bluish.... But I'm over deep water already.....:smirk::bonk::thumbsup:

Erling

Share this post


Link to post
Share on other sites

Colour is temperature dependant. I guess my pipe is seeing alot more heat than yours. Maybe that matches up with our discusion on use. Heat soak in traffic then high load / high rpm will drive exhaust gas temperatures up so maybe that's it. Eddie didn't comment that internally anything was out of the ordinary. From what he saw all was good.

This is for 304 stainless I'm not sure what Dave uses...

Colour Formed Approx Temperature C

pale yellow 290

straw yellow 340

dark yellow 370

brown 390

purple brown 420

dark purple 450

blue 540

dark blue 600

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×