Jump to content
Sign in to follow this  

'86 XR200 won't run

Recommended Posts

Hello XR guys,this is my first post in this forum and I have a couple questions about an '86 200.This bike is my woodshop teachers,bought new in '86 ridden for 10 years,then stolen in '97.His son ended up stealing it back,when they got it back it didn't run but could crank.The bike is in really good cosmetic condition,but it just doesn't run.My first guess was that the people who stole it beat it to death and blew it up.What do you guys think it could be?Any suggestions are welcome.:bonk:

Share this post


Link to post
Share on other sites

I would be able to tell you more with a little more information. Have you checked to see if you have spark or fuel. Start there and then post and we can go over other possibilities.

Share this post


Link to post
Share on other sites

Every time my '87 hasn't started it been because the plug was fouled. Cleaning it helps and of course replacing it. Usually it gets fouled every 3-4 months or so. Once I had a cold start problem that I cleared up using some Seafoam fuel treatment.

Share this post


Link to post
Share on other sites

You will need to check the spark first. If it has spark, check to see the float bowl is getting fuel to the carb. If so check the compression. use a compression tester. If the bike kicks over easily then there may be low compression. It should have resistance when kicking it over, ie compression. let me know and I can talk you through process of elimination.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×