Jump to content
Sign in to follow this  

06 crf 50r... rebuilt, 1 hr of riding later, it wouldnt shift?

Recommended Posts

i rode it for the first hour after the rebuild yesterday. it ran great. today took it down the road for a liesurely ride, and about 15 minutes into the ride it got hard to shift, within a minute of that it got completely stuck in 1st gear????? i cheacked the oil and it has pleanty of oil in both sides of the case...any body have any idea of whats going on ?? pretty upset about this considering how much time ive spent rebuilding it. i got off of it and used my hand to shift through all of the gears. it took some working, but now it will shift ok with my hand, im just nervous to ride it again until i know exactly whats going on. help me out guys!! thanks, -Aaron

Share this post


Link to post
Share on other sites

I had a similar problem on a Yamaha I rebuilt once. I think it was because a pawl was either in backwards are out of place in the gear shift drum. I reseated the pawls and springs correctly, no problems since. It can be done with the motor still in the frame easily.

http://www.motosport.com/dirtbike/oem-parts/HONDA/2009/CRF450R/GEAR-SHIFT-DRUM

Parts 10-15 were the ones I reseated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×