Jump to content
Sign in to follow this  

Water in Tranny oil - 2011 450

Recommended Posts

I've gotten water in the transmission oil on the last two rides... Any idea what could be causing this?

Going to change the water pump seal, anything else I should be looking for?

Bike is a 2011 crf450. Less than 20 hours. Not crossing any creeks, or riding in water.

Thanks!

Share this post


Link to post
Share on other sites

No washing at all. I am riding in snow, but none of the other hondas in the group are having issues. There seems to be quite a bit of water. Oil is white and very milky, but it isn't pushing any out the breather.

Radiator level doesn't seem to have gone down any.

Share this post


Link to post
Share on other sites

Finally got to installing new seals last night. Everything seemed to go together good, seals are facing the same direction that they came out.... Started the bike, warmed it up, shut it off. As son as I shut it off, anti-freeze started dumping out the weep hole.

Going to take it apart again tonight, anything that I should be looking for?

Share this post


Link to post
Share on other sites

Grab the water pump drive and make sure its not flopping around in the bearing or something weird.

Does the seal fit tight on the water pump shaft? The case isnt cracked there is it?

It didnt leak just sitting there, you had to start it first?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×