Jump to content
Sign in to follow this  

What's wrong with my fork?

Recommended Posts

2004 CRF250X- stock forks

My seals have been leaky for a while. I bought new seals, but didn't have time to put them in before a ride last weekend, so I drained out the old oil and topped them off with fresh oil.

The right leg was no problem, but when I drained the left leg, lots of fine metal dust came out in the oil. When I filled it back up and pushed up and down there was NO damping- compression nor rebound. I didn't check before draining the oil, but I suspect there was no damping before draining either.

I just put it back on the bike to be able to push it around the garage and rode the other bike. I haven't taken it apart to inspect yet.

Any ideas what went wrong? I think maybe the bushings got chewed up to create the dust, but no damping?? I'll take it apart, but ideas of what to look for would be appreciated.

Thanks!!!

Share this post


Link to post
Share on other sites
2004 CRF250X- stock forks

My seals have been leaky for a while. I bought new seals, but didn't have time to put them in before a ride last weekend, so I drained out the old oil and topped them off with fresh oil.

The right leg was no problem, but when I drained the left leg, lots of fine metal dust came out in the oil. When I filled it back up and pushed up and down there was NO damping- compression nor rebound. I didn't check before draining the oil, but I suspect there was no damping before draining either.

I just put it back on the bike to be able to push it around the garage and rode the other bike. I haven't taken it apart to inspect yet.

Any ideas what went wrong? I think maybe the bushings got chewed up to create the dust, but no damping?? I'll take it apart, but ideas of what to look for would be appreciated.

Thanks!!!

you can't just drain the oil in the inner cartridge and fill it up and throw it together. you have to bleed the air out of the inner cartridge before installed the base valve assy. It sounds to me like you have air in there.

Share this post


Link to post
Share on other sites

i think your inner chamber leaking out oil,have you measured the oil quantity you had pull off?if you found around 190cc more then stock you hare sure,no oil on inner chamber.the oil of outer is normally 330-360cc

Share this post


Link to post
Share on other sites

I re-read your original post. sounds like you didn't open the inner cartridge. I've never messed with the crf-x forks in 04, are they a twin cartridge?

Share this post


Link to post
Share on other sites

Go to the CRF450R forum and there is a sticky that if you follow will show you how to correct the issue on your front forks.

There is also a couple youtube vids that will show you what you need to do also.

Share this post


Link to post
Share on other sites

Like cardinale199 said above, most likely the inner chamber of that fork has leaked the oil out, either through the IC piston or rod seal....

doc

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×