Jump to content
Sign in to follow this  

99 kx 100 no spark?

Recommended Posts

Hey guys maybe you can lead me in the right direction I went riding with my girlfriend and exactly 1.3 miles from the trailer her bike sputtered to a stop, she said it ran terrible, and wouldnt rev out, then died and wouldnt start. After the walk back I pulled the plug (wet and shiny) cranked it over (no spark) substituted a different plug (no spark) tried getting a spark from the boot (no luck)

unplugged the kill switch (actually removed the kill ground from the coil just in case there was a bare spot in the wire somewhere I couldnt see) That didnt help either! At this point Im thinking one of three things, stator, cdi, or coil?

any tips on what it might be? What am I missing? Any tips on testing these parts so im not stuck guessing and buying randomly? any help appreciated... Rob

:bonk:

Share this post


Link to post
Share on other sites

The manual will give you specific ohm readings per part. I'm lucky I have several spares and just replace as it happens.

Share this post


Link to post
Share on other sites

If you have a friend with a pre 05' swap out the module from their bike. either 85 or 100 will work to get it to start.

Share this post


Link to post
Share on other sites

My bad never seen an owners manual.

My kids supermini motor is like my M-16 used to be while in the Army don't need a manual much anymore.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×