Jump to content
Sign in to follow this  

Cam Chain Tensioner Install

Recommended Posts

I just reinstalled cam chain tensioner after installing cams and doing a valve adjustment.I have repeated the steps as per the instructions in the sticky .It is way too loose.The tensioner is working properly and i have the timing correct.When i say loose i mean i can grab the chain in between the cams and move it a good 1/2 inch up and down.....

Share this post


Link to post
Share on other sites

How many clicks can you hear it click out when you put the spring,rod and cap back on?

Share this post


Link to post
Share on other sites

Check the chain hasn't slipped off the gear behind the flywheel, Had that happen to me before !!

Share this post


Link to post
Share on other sites
How many clicks can you hear it click out when you put the spring,rod and cap back on?

without checking it again...maybe 4-5 clicks and when i rotated the motor it may have clicked once more...not sure though...i can redo it again and count them...i dont believe it has slipped off the bottom gear because i rotated it and it came around and was back in time ....

Edited by walent215

Share this post


Link to post
Share on other sites

Strange, it should be pretty tight between the cams, only allowing for a few mm of play up and down.

If the tensioner only clicks out 4-5 clicks, and the chain still has slack, something must be stopping the tensioner from going out as much as it needs to.

Remove the tensioner, check it for wear, reset it, put it back in with the teeth facing in/up and try again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×