Jump to content
Sign in to follow this  

IMS Tank Mounts......AGAIN......

Recommended Posts

I know this subject has been discussed to death. What I want to know is, has anyone purchased the IMS 3.2 gallon and not had to use spacers or anything and have it work just fine with out rubbing? I have had many IMS tanks over the years, from my KX and CR 500's to my XR650 and never had one issue. Granted, none of them had a twin spar frame, but even my 05 R never had an issue.

Share this post


Link to post
Share on other sites
I know this subject has been discussed to death. What I want to know is, has anyone purchased the IMS 3.2 gallon and not had to use spacers or anything and have it work just fine with out rubbing? I have had many IMS tanks over the years, from my KX and CR 500's to my XR650 and never had one issue. Granted, none of them had a twin spar frame, but even my 05 R never had an issue.

It's not just the CRF's that have plastic tank issues..........

Just use wide strips of closed cell dense foam and you're done.

Share this post


Link to post
Share on other sites

That may be, however, I know there are people out there that have installed theirs without having to use foam or spacers. I am installing mine this weekend, I guess I will have to wait and see.

Share this post


Link to post
Share on other sites

I read about the problem and used spacers when I installed mine. Didnt want to chance it rubbing....09 450x IMS tank. I used 4 washers under the frt bolt where the bracket bolts to the frame. It raised the tank about 1/4 " in the frt.

I pulled the tank this week when I changed my jetting and there were no rub marks on the valve cover.

Share this post


Link to post
Share on other sites

I have a 09 with the 3.2 and no rubbing on mine. I have found rubbing on a customer's bike when I did the decomp. update.

I guess I'm one of the lucky ones.

Share this post


Link to post
Share on other sites
I read about the problem and used spacers when I installed mine. Didnt want to chance it rubbing....09 450x IMS tank. I used 4 washers under the frt bolt where the bracket bolts to the frame. It raised the tank about 1/4 " in the frt.

I pulled the tank this week when I changed my jetting and there were no rub marks on the valve cover.

Dido! I did the same with my 09. I also used a longer bolt so that I got all the threads into the frame. I also used the 05 frame blocks.

RAK

Share this post


Link to post
Share on other sites

I have an '06 with the IMS 3.2.. I noticed no clearance problems when I installed in Oct. so I have no spacers, etc. I have put 700+ miles on it since then and recently tore it down for an engine rebuild. I noticed no rub marks or issues at all.

Share this post


Link to post
Share on other sites

Is it just guys with '08 and newer X's having the rubbing issue?

The bikes in '07/earlier came with 2 rubber bumpers on top of the top frame tubes the tank sat on. Those didn't come on '08/newer bikes. I buy those rubber dingies and put 'em on newer bikes just cuz.

Maybe not any issue when using the OEM tank (i dunno, never used 'em) but when we do an aftermarket tank it sits a bit lower?

Just a thought...

Edited by BajaBoundMoto

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×