Jump to content
Sign in to follow this  

yet another starter problem! Different one!

Recommended Posts

Hi Guys

Im new here, looking for info about the starter being engaged while you kick it over (can hear the starter turning).

I have scoured the vast pages and so far came up with the two main problems.

1. The starter clutch (mine works as it should. ever so slightly tight, but not much!)

2. Starter reduction gear (mine still works as it should and seems fine, clip still good.)

Ive had the starter out already and have changed the brushes so thats done.

Only thing is that the battery is slightly flat, Would that affect it?

Is there any fixes for this as I'm stumped! any help appreciated! :bonk:

Cheers Wil

Share this post


Link to post
Share on other sites
Hi Guys

Im new here, looking for info about the starter being engaged while you kick it over (can hear the starter turning).

I have scoured the vast pages and so far came up with the two main problems.

1. The starter clutch (mine works as it should. ever so slightly tight, but not much!)

2. Starter reduction gear (mine still works as it should and seems fine, clip still good.)

Ive had the starter out already and have changed the brushes so thats done.

Only thing is that the battery is slightly flat, Would that affect it?

Is there any fixes for this as I'm stumped! any help appreciated! :bonk:

Cheers Wil

You have a warped starter clutch.

Share this post


Link to post
Share on other sites
You have a warped starter clutch.

I agree with Krannie, you will need a new Starter Clutch. Replace the complete clutch. Don't make the mistake of just replacing the internals... And yes a flat battery will affect how the motor will turn over and be hard to start. Your motor needs 700rpm to start:thumbsup:

Share this post


Link to post
Share on other sites
Have they done an upgraded part yet?

Or would the one from a trx fit?

It looks like '06 part #'s are the same but not sure on any other years...

What year is your 450x? And what year TRX are you looking at?

Here are the three parts that you'll need:

CLUTCH OUTER

28115-MEY-670

CLUTCH, ONE-WAY

28125-MEY-671

RING, FRICTION

28127-MS2-612

And maybe this one, if it's worn:

GEAR (35T)

28110-MEY-670

Share this post


Link to post
Share on other sites

My 06 was doing that when I bought it (starter didn't work) when the mechanic changed the brushes and intake valves and put it back together and charged battery, it all worked, including the magic button

Share this post


Link to post
Share on other sites

450xwilly, how'd you end up with your starter clutch? My button would work fantastic when cold, but as soon as riding, it would still turn it over but not start it. WOuld kickstart relatively well. I've just put a new starter motor in it and see how that goes but if no joy here, it will be down to the starter clutch. I pulled it out last night but seemed fine (but what a bad one looks like has got me buggered!)

Share this post


Link to post
Share on other sites

450xwilly, how'd you end up with your starter clutch? My button would work fantastic when cold, but as soon as riding, it would still turn it over but not start it. WOuld kickstart relatively well. I've just put a new starter motor in it and see how that goes but if no joy here, it will be down to the starter clutch. I pulled it out last night but seemed fine (but what a bad one looks like has got me buggered!)

The Starter clutch has two failures: either it engages and won't disengage (that's the whining noise)or it doesn't engage at all (starter spins and nothing happens to the motor). That's it, and it can do both intermittently.

  • Like 1

Share this post


Link to post
Share on other sites

Cheers Crazy, yeah it will prob be that (I put a new starter in and hopefully no pain from here on in but I doubt it) due to the intermittant side of things. It did seem to spin quicker than it previously did. I guess I'll find out on this weekends ride!

Share this post


Link to post
Share on other sites

I am overly happy to reply that the new starter is working a treat! Did about 4 hours today in driving rain and I only had to kick start her first thing, then all magic button from there on in. first time i've come back from a ride not totally stuffed, and my riding was better for it. I might have my x going in the right direction

Share this post


Link to post
Share on other sites

I only had to kick it cause last ride I dropped the charge of my new lithium battery a bit. She's all charged up and good now though after yesterday

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×