Jump to content
Sign in to follow this  

84 XR500R high rpm smoking

Recommended Posts

I need some advice on what is causing my XR to smoke. Its burning oil at start up but I know that's valve seals and I did replace the 2 months ago with NOS ones but it still smoke till it warms up but here in Idaho it has been kinda cold 10-20 degrees. But what I need advice on is when i get it to a higher rpm and I hold it there for a few second it stars to smoke light blue smoke so its burning oil but o can not figure out how its get oil in the cylinder I did a full top end rebuild a few months ago(only has 55 miles) and changed the whole cylinder cause the head bolts were striped out of the old one so I bought a used cylinder and matching piston std bore honed the cylinder new rings and all new gaskets. Also last spring I put in a new used cam and rocker box/valve cover I did a compression test and got 120-130 psi.

There was a mushroomed valve stem that might have scratched the vale guide idk if that has anything to do with it but any advice would help

Thanks Miller

Share this post


Link to post
Share on other sites

Personally I'd get the thing rebored and put in a new Piston and rings,,Don't quite get what you mean by,,

""There was a mushroomed valve stem that might have scratched the vavle guide if that has anything to do with it but any advice would help""

A grooved or scratched valve guide isn't going to help matters,.All depends what you want to spend,,New Piston/Rings+Rebore and replace the grooved guide would be my advice.,

Share this post


Link to post
Share on other sites

yeah I dont really want to rebore it but if I cant figure it out then that is what I will do and I have a first over piston, I just think with that kind of compression that that is not the problem. I see you have a small fleet of xrs and what kind of compression do you get out of yours? What I meant by the mushroomed vale stem was who ever had it before me did not have the valves adjusted right and tapped on the top of the valve and just made a small lip on it witch I filed it smooth and pulled out just not as smooth as the others

thanks for the reply

Miller

Share this post


Link to post
Share on other sites

TBH,,,I've never compression tested any of my bikes..I did just buy one the other week but am still trying to sort out various extensions I need to make to get it to screw into the spark plug hole..,If my bikes start reasonably easily and run correctly engine wise and don't smoke I've never found the need for one..,One I bought was a spur of the moment buy not realising the hassle it is to get down the plug hole and all sealed correctly with the various joiners I've had to employ.,

Wouldn't worry about the smoking being caused by that tap on the head of the stem..Not a chance in heck I'd say..,

You sort of never know with smoking four strokes,,Could be the other stem seals at the bottom of the guides that are worn out though I've never come across anyone around the forum who's ever replaced them,,Bit of a mission as the guides need to come out and all sorts of other issues arise when they are removed,,ie,,money and special techniques. My advice is battle on and get her bored and Reringed /Pistoned when you can,,If it still doesn't fix it then maybe the seals at the bottom of the guides,,Case of elimination by spending money and your own time,,.not so bad if you strip her down yourself and get a shop to do the rebore.,

Edited by Horri

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×