Jump to content
Sign in to follow this  

crf250r wont start??

Recommended Posts

hey ive got a 2006 crf250r, i just replaced the piston and rings, valves are in spec, on got the timing spot on, it is getting a spark... and i just had my honda dealer install a jd jet kit, o ring mod, and clean out the whole carb.. but it still wont run.. any ideas? ive pry kicked it over 250 times and it just wont start up, ive tried it all differnt ways, with/without the hotstart, with/without the choke, differnt amounts of gas.. let me know what you guys think, thanks

Share this post


Link to post
Share on other sites

FFACT, Fire, fuel,air,compression timing. Sounds like timing is sorted, perhaps compression because of the rings, fire is good as you said spark was okay, leaves fuel. Although the jets have been replaced, check to see if fuel is coming out of the carb bowl. Have the floats been set.

Share this post


Link to post
Share on other sites

Well I don't know if compression would be the problem.. I just replaced the piston and rings.

Share this post


Link to post
Share on other sites

What is the current jetting? Did the mechanic reassemble the carb correctly? You bought a jet kit and then paid your mechanic to install it? Why? The kits come with simple instructions that you could easily follow. And the jets you need are a lot cheaper than the kit. All you have to do is ask here in this forum and we will tell you what you need and how to install them. You say the valves are in spec. When was the last time you checked them? And have you ridden the bike since the last time you checked?

To make sure your getting gas turn the fuel on and then open the float bowl drain screw and see if fuel drains out the overflow tube.

If it was hard to start was it because the valves were out of spec? Were they re-shimmed?

Share this post


Link to post
Share on other sites

no the valves were not reshimmed. and i have not ridden the bike since i checked the valves.. also, today when i was installing the cam lobes back on after doing a timing change i was torquing the bolts in a cross pattern to 11.5lbs... and randomally my left lobe snapped in half.. there wasnt even much pressure on it yet. anyone know where i can by the lobes themself? without having to buy a whole new head assembly? ive checked motosport, ebay, and mrcycles.. they all only sell it with the whole head assembly.. i cant afford that now

Share this post


Link to post
Share on other sites

What do you mean the lobe snapped? Lobe is part of the cam, do you mean the cam cap snapped? If that is what you mean no you cant buy them separate because they are not interchangeable. The head assembly is machined with the caps in place so the caps and the head are a matched set.

Share this post


Link to post
Share on other sites

So you had a timing problem? You might want to spend the money on a good shop manual, (not a clymer) if you dont already have one. These bikes are not that difficult to work on, but there are little details to pay attention to. If you broke a cap, chances are you assembled incorrectly. As Keith72 mentioned, you should ask questions on this site first. Many of these guys really know there stuff, and their advice has saved me many hours of frustration.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×