Jump to content
Sign in to follow this  

Sprocket problem on my 02 cr 250?

Recommended Posts

Hey guys I have a problem with my rear sprocket on my cr. I broke the sprocket in half(no idea how), and replaced it about a week ago, today I was looking and the teeth are already really worn. Any ideas what could cause this? Thanks in advance.

Share this post


Link to post
Share on other sites

Did you change out the chain as well? If the chain was worn and you kept it chances are it ate up the new sprocket quickly. Its always best to change everything. I have never heard or a sprocket snapping in half either.

Share this post


Link to post
Share on other sites
could be a bent axle, bent hub, bent swingarm, etc.

I'd suspect something is bent as well. Theres something tweaked or not aligned right putting pressure on the sprocket causing the failure. Check & make sure everything aligns & is with in spec. Make sure the chain is adj correctly.

Share this post


Link to post
Share on other sites

My guess is that you ran the worn out chain or possibly put the sprocket on backwards effecting the allignment of the sprockets. Need pics and more details though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×