Jump to content
Sign in to follow this  

08 Cam Lobes & TDC?

Recommended Posts

Hey guys, picked up an 08 the other day..runs great starts up first kick, i wanted to check the valve clearances..just to make sure everything was within spec & to learn how to do it..

When im at TDC, my understanding is that the lobes should be facing like this (<--- --->) but mine are facing like this(---> <---), i know im at TDC because i can see the piston and the two lines in the sight are lined up. Are the lobes facing the right way?

tdc1.jpg

tdc2.jpg

tdc3.jpg

Share this post


Link to post
Share on other sites

there is a line there, your just not seeing it. It looks like I I You need to line it up on the second I If there really is no lines there you need to pop yur flywheel cover and make sure you didnt shear the key and spin the flywheel. Thats the only real way the lines could not be in the right spot. If the line your looking at threw the hole is just 1 line all by itself your just looking at the wrong one, That single line is not for tdc, the tdc line is the right hand line of the set of 2 lines that are only about 1/4" apart from eachother.

Share this post


Link to post
Share on other sites
there is a line there, your just not seeing it. It looks like I I You need to line it up on the second I If there really is no lines there you need to pop yur flywheel cover and make sure you didnt shear the key and spin the flywheel. Thats the only real way the lines could not be in the right spot. If the line your looking at threw the hole is just 1 line all by itself your just looking at the wrong one, That single line is not for tdc, the tdc line is the right hand line of the set of 2 lines that are only about 1/4" apart from eachother.

i understand that part, its hard to see in the picture, but in that picture it was on the second I (out of the 2 I's)

Share this post


Link to post
Share on other sites

If the line in the pics are the double lines and your at tdc on the compression stroke than either your timing is off A LOT, which would be odd sense you said the bike runs or the woodruff key on the flywheel is sheared off and the flywheel has spun on the crank shaft. Id take off the flywheel cover and check.

Share this post


Link to post
Share on other sites

Cams are 180 degrees out. The dots are not visible and the lobes are the wrong way. Did someone recently work on it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×