Jump to content
Sign in to follow this  

'05 RM250 won't start

Recommended Posts

So i was riding the other day and the bike sputtered and stopped.

It still has compression but wont fire.

It has spark, the carb is clean, and the reeds looked fine.

I have a few hunches, but input would be greatly appreciated.

Im fairly new to 250 2ts, so what about this?

When i pushed the kickstarter, it felt like it fell through easily halfway through the stroke.

COuld the initial compression i felt just be in the crank case, and i blew up the topend?

It could of been an error of mine, but when i grounded the plug and checked the spark, it wouldn't spark every time i turned it over.

Share this post


Link to post
Share on other sites

Sounds like you fouled a plug. Buy a new one and then try starting it.

Share this post


Link to post
Share on other sites

Test the compression while you are at it.... if you don't have one see if you can borrow/rent one. You can still have compression but not enough to start easily. If you bump start it donw a hill where the piston gets moving faster than a kickstarter would get it going... low compression. The faster piston speed doesn't give the air enough time to bleed by and then there is enough compression to fire.

New plug also like mentioned above.

Edited by RhinofromWA

Share this post


Link to post
Share on other sites

I would start with a new plug , what plug came out, i think it should be a NGK BR8EG . but it sound more like a plug from what you have described , low compresion would not cause a intermitit spark when checking it. As every one else sugests it just a fould plug mine did it if i didnt give it a good blast.

Share this post


Link to post
Share on other sites

sorry i didnt mention that, yes i tried a new plug before i did anything, it was still a no go.

Its the plug cap, thanks guys.

Share this post


Link to post
Share on other sites

Good to hear you sorted it out , i replaced my spark plug cap as i found that it was arking inside on the contact of the spark plug so it sujested that it had a poor contact and it did miss up to aswell butnot as noticable when riding but more in nutrale and would foule plugs at the start gate some times and die just as the gate droped not so good if you were trying for the hole shot lol

Share this post


Link to post
Share on other sites

Welp still a no go.

replaced the cap, trimmed the wire, cleaned the carb.

i tried kicking and bump starting it several times.

btw, anyone know what the electrical grounds on the carb are for???

Share this post


Link to post
Share on other sites

could be for your tps. a two stroke needs Three things, spark, fuel, and air. Check the spark plug and see if its wet. if its wet your getting fuel. if your getting spark your good, but whens the last time you changed your air filter?

Share this post


Link to post
Share on other sites

Yes the plug is wet and it has a brand new filter in it

it has fuel, it has spark, and it has compression, it just wont start!

Edited by kawi501

Share this post


Link to post
Share on other sites

Yes the plug is wet and it has a brand new filter in it

it has fuel, it has spark, and it has compression, it just wont start!

When you tested compression.... what pressure did you have?

I ask because you have gas and spark (even if timing was off it would cough and make noise) low compression = won't start/run.

Edited by RhinofromWA

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...