Jump to content
Sign in to follow this  

2004 CRF250R New Valves Won't Kick Start

Recommended Posts

Ok let me start form the beginning. My buddy’s 04 250R was getting hard to kick start. Classic intake valves gone bad. Tore it down and had a valve job done and put new SS intakes. Put the head back on, re-shimmed and everything was spot on including timing. Went to start it and could not kick start it but it would pull start. Took it all back down checked everything and it was all in spec. Now I wondering if maybe it wasn’t all my valves and I also have something else going on. Any ideas what it might be ? :smirk:

Thanks

Stewart

Share this post


Link to post
Share on other sites

I would check those valves again. Intakes .004"-.006". Exhausts are .008"-.011". If any of them are even off .002", it's almost impossible to kick start.

Did you guys have the valve seats cut. There's always a possibility that the intake valves or exhuast valves are not sealing. Once the intake valves go out of specs, the valve seat usually gets distorted and the new valves don't seal right unless you have them machined.

Share this post


Link to post
Share on other sites

I think he cut them but he might have just laped them in. I don't think It's the valves now because I took the pilot jet out and cleaned it and the dam thing started on the first kick! Rode it to the end of my street and it died and I couldn't get it started again. Took the pilot jet back out and cleaned it again but it still won't start. I going to pull the carb off and give it a good cleaning and see if that helps.

Stewart

Share this post


Link to post
Share on other sites

They should have cut them and done a "light" lapping of the valves. If he did that, and didn't solve the issue, it could be a clogged pilot circuit in the carb.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...