Jump to content
Sign in to follow this  

yet another 06 250 sx-f thread

Recommended Posts

heres my problem . i have a 250 with 270 bore kit . i didnt install any of it , the previous owner did. basically been too busy to ride. go out tonight to fire it up and after a handful of kicks it starts nd after maybe 5 sec it flames out . hope thats the term. and absolutely will not start again. any suggestions? i have a highland park trip coming soon and i really want to take this bike. thanks in advance. btw , factory exhaust if that makes any difference

Share this post


Link to post
Share on other sites

Doug,

How long has the bike been sitting (between the PO and you)? It could be bad gas or plugged jets. If jets, try soaking the jets overnight with carb cleaner. That should open them up.

Cheers,

MrHix

Share this post


Link to post
Share on other sites

well , i test rode it . at that time it was snowing out so naturally it didnt want to start and i compression started it. it was on the last drops of fuel. i filled it a couple weeks ago and its been sitting on that

Share this post


Link to post
Share on other sites

was running it a bit yesterday , like 2-3 min , and as it sat at idle after pulling into the garage seemed like quite a bit of smoke exiting the breather hose. alm,ost to the degree of a burning cigarette. any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...