Jump to content
Sign in to follow this  

'08 OIL COMING OUT OF VENT

Recommended Posts

New issue: at the end of a ride, I notice the next day a small pool of oil that has come from the vent tube that snakes near the left side of the motor.

Oil quantity in the motor is correct.

What would cause this?

Share this post


Link to post
Share on other sites

A clogged widgameedoo? Maybe the ferlapilator isn't working properly. First thing I'd check is your tire pressure.

Oil ring blow by? Done a leak down? How fresh are those rings?

Bad oil pump?

Is it a concerning amount?

Edited by Justin Hambleton

Share this post


Link to post
Share on other sites

New issue: at the end of a ride, I notice the next day a small pool of oil that has come from the vent tube that snakes near the left side of the motor.

Oil quantity in the motor is correct.

What would cause this?

I switched oil from motul 5100 to a cheaper brand and I had same problem.When i switched back the problem want away..

The same thing happen if the oil pump is broken

could also be worn rings

or if you put to much oil in

Hope this helps

Ernie

Share this post


Link to post
Share on other sites

Motor is fresh and tight. It's about 10cc of oil each ride.

A clogged widgameedoo? Maybe the ferlapilator isn't working properly. First thing I'd check is your tire pressure.

Oil ring blow by? Done a leak down? How fresh are those rings?

Bad oil pump?

Is it a concerning amount?

Ohhhh, didn't think of that.

HOSER

Share this post


Link to post
Share on other sites

Motor is fresh and tight. It's about 10cc of oil each ride.

Ohhhh, didn't think of that.

HOSER

All in good fun Krannie. My latter two thoughts were genuine. Can't think of any other reasons for increased crankcase and/or oil pressure.

Edited by Justin Hambleton

Share this post


Link to post
Share on other sites

All in good fun Krannie. My latter two thoughts were genuine. Can't think of any other reasons for increased crankcase and/or oil pressure.

OK then, MR Hoser then.

Yeah, it's a friggin Kawa. Seems to always be something illogical going on.....

Share this post


Link to post
Share on other sites

There's a scavenge pump screen on the bottom to the motor. It's really hard to see, remove, and keep clean but if it gets clogged it can cause the oil to flow out the vent hose.

Share this post


Link to post
Share on other sites

There's a scavenge pump screen on the bottom to the motor. It's really hard to see, remove, and keep clean but if it gets clogged it can cause the oil to flow out the vent hose.

You mean the one behind the flywheel? Cleaned it already.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...