Jump to content
Sign in to follow this  

A question about installing the applied racing smog block off

Recommended Posts

I have the applied racing smog block off kit for my 09 crf450x that i want to install. I didnt really understand the instructions that came with it so i went searching for a how to on the internet and found this:

http://crfsonly.com/reviews/ar-450x-smog/applied-racing-crf450x-smog-review.php

I have two questions:

1.) Which hose do you plug up by the airbox? The larger diameter one or the smaller diameter one?

2.) Where is the vacum hose and brass fitting located on the bike? could explain or post a picture showing more of the bike with this part highlighted? Its hard to know where it is by the pictures shown as you cant see any of the bike to go by.

thanks for the help.

Share this post


Link to post
Share on other sites

1.) Which hose do you plug up by the airbox? The larger diameter one or the smaller diameter one?

The larger one that's above the smaller one.

2.) Where is the vacum hose and brass fitting located on the bike? could explain or post a picture showing more of the bike with this part highlighted? Its hard to know where it is by the pictures shown as you cant see any of the bike to go by.

Follow the small hose from the smog pump, itself.

It leads right to this fitting.

It is on the right hand side, immediately in front of the carburetor.

Share this post


Link to post
Share on other sites

alright so i went out, i know where the vacumm hise is now. and i removed the hose up on the air box, but how do i get the piece that the hose went onto and into the air box? i tried pulling on it with plyers fairly hard and it wouldnt come out, i stopped because i was afraid if i pulled to hard i would fool something up. I also squezed in on the little clamp so it wasnt tight

http://s1050.photobucket.com/albums/s405/customsunday/?action=view&current=dirtbikehosething.jpg

heres a picture of it

Edited by ttr230rider6

Share this post


Link to post
Share on other sites

That fitting looks the same inside the boot as you see in the exposed portion. Just grab it with pliers and pull hard while employing a twisting motion. It'll pop right out.

Share this post


Link to post
Share on other sites

Thanks a million for all the help guys, i finally got it installed. The only trouble i had was when i was trying to screw the little brass bolt in, i drop it and it went under the starting motor and it took me like 20 minutes to get it. I had to put duct tape on the end of a pencil to get it since a magnet wouldnt work as it is brass. But it looks great, an nice clean look as apposed to the bulking stock shit lol. thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Reply with:

Sign in to follow this  

×
×
  • Create New...