Jump to content

franny

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

10 Neutral

About franny

  • Rank
    TT Newbie

Profile Information

  • Location
    United Kingdom
  1. franny

    my '04' kxf250 is over running

    my bike does this but when u ride the bike it does the same u cant stop and back fire when leting throttle off with a blue flame
  2. franny

    I Have a problem with my 06 kxf

    so shouldent i move the clip down because the plug is running white?? cheers for the info guys
  3. franny

    I Have a problem with my 06 kxf

    ive cleaned the carb and put the air mixture to 2 1/8 turns it back fires and blue flames come out
  4. franny

    I Have a problem with my 06 kxf

    if ya press the hot start in for a few seconds it the engine dies then it will idle right if u let go of the hot start then if u give it throttle it it will high idle agian and the plug is white so geting to mutch air tick over = idle
  5. franny

    us bike in uk should i rejet to eu settings ??

    ive got a canadian kx250f and i need to no the same thing becasue its not running right
  6. franny

    I Have a problem with my 06 kxf

    when i start the bike it will idle high then if u pull the hot start in for a few seconds it will drop to tick over but then ul give throttle and it will idle high agian and when u turn the bike or it will make a pop every time. If i turn the tick over down it will just die ive cleaned the carb and put the air mixture screw to 2 1/8 turn and the plug is white running lean eny ideas ???
×