Jump to content

bubbaisthebest

Members
  • Content Count

    54
  • Joined

  • Last visited

About bubbaisthebest

  • Rank
    TT Member

Profile Information

  • Location
    New York
  • Interests
    drums, riding
  1. ive been searching like crazy, and i cant find a tutorial on how to rewind a stator for a yz400. i need to know what size magnetic wire to use, and which poles to rewind, and any tips to get the most power output, and any additional things needed, thanks
  2. bubbaisthebest

    Yz400f lighting question

    Hi I have a headlight on my bike with the moose wiring harness, and I was just wondering what kind of stator I should get. Is the moose stator just an oem replacement, or will it be enough for lighting? How many watts does the stock stator produce? Any suggestions are appriciated.
  3. bubbaisthebest

    yz400f aftermarket radiators?

    Thanks for the replies, we are going to take it to a local and see if they are sucessful, but if not mylers is going to be our answer.
  4. bubbaisthebest

    yz400f aftermarket radiators?

    the left radiator(the one w/out the spout) has a leak, and after attempting to solder it, the leak is only going to be fixed by tearing it apart. i found mylers radiator reapir on google, but id rather buy a new radiator without any worries. does anyone know of any aftermarket companies that carry radiators for this bike, and has anyone had sucess with mylers radiator repair? thanks:thumbsup:
  5. bubbaisthebest

    400 spark plug question

    Thanks for the replies, you answered my question
  6. bubbaisthebest

    400 spark plug question

    I have fouled many plugs (cr9e) in my bike over the past few months. Would running a hotter spark plug (cr8e) get rid of the fouling? My last resort is to change the jetting. Thanks for any info.
  7. I got a 1999 yz400f during the summertime, and up until about October, it has run great. Now it is fouling spark plugs, 4 in three months, and it's not starting in one or two kicks like it usually does. I'm thinking that it's time for a new top end. Any thoughts would be appriciated. Thanks
  8. bubbaisthebest

    99 yz400 oil question

    when i check my oil everytime i ride, i have to add quite a bit (almost a quart) before every ride, i was just wondering if this is normal.
  9. bubbaisthebest

    99 YZ400F suspension tuning help

    thanks grayracer, im going to put in fresh oil soon, and new seals. bubbaisthebest
  10. bubbaisthebest

    i need suspension tuning help

    thats what i was thinking, thanks for the reply, bubbaisthebest
  11. i recently got a 400, and the front forks make a clank sound when they rebound. when i go over a root or bump, they clank when they rebound. im thinking they might need oil, but im not 100% sure. what kind of oil do they take. im about 175, and i go off some jumps, but mostly trail. thanks, bubbaisthebest
  12. bubbaisthebest

    i need suspension tuning help

    i recently got a 1999 yz400f, and the front forks bang when i go over a bump or rock. they dont bottom out, but when they rebound, they bang. the person we got it from is about 200, or 210. im 175, so i know they need to be adjusted. any advice on what the compression and rebound should be set at would be appreciated.
  13. bubbaisthebest

    i need suspension tuning help

    i recently got a 1999 yz400f, and the front forks bang when i go over a bump or rock. they dont bottom out, but when they rebound, they bang. the person we got it from is about 200, or 210. im 175, so i know they need to be adjusted. any advice on what the compression and rebound should be set would be appreciated.
  14. bubbaisthebest

    my 99 yz400f is getting no spark

    the spark plug was getting spark, i found out the hard way, by holding the base of the plug and kicking it over, but the end of the plug must have got messed up. i just put in a new plug, and she fired right up on the first kick. thanksd for replies, bubbaisthebest
  15. i washed my bike today, and i started it right after i washed it, it ran for about 10 seconds, and then it quit. i checked to see if its getting spark, and no spark. we put a fresh plug in 5 days ago. im thinking that something got wet and shorted out when i started it. please help. thanks bubbaisthebest.
×