Jump to content

110Anthony400

Members
  • Content Count

    55
  • Joined

  • Last visited

About 110Anthony400

  • Rank
    TT Member

Profile Information

  • Location
    New Hampshire
  1. 110Anthony400

    leaking clutch cover

    yes, thats what i usually do. are you saying to do that without any rtv?
  2. 110Anthony400

    KLX110 143 kit carb (VM26) leaking a ton of gas

    does your leak when its on the kickstand? i went in a store one time and came out to a puddle that fully encircled the bike
  3. hi all, i put a TBparts 143 kit on my bike about a year ago. i believe it was ever since install, it completely dumps gas out of the carb overflows. and it doesnt stop when the bowl empties, it would empty my tank if i let it. i have to turn the gas on before i stall the motor everytime. so i finally got around to contacting TB. they said It may need a new needle valve, but i check and my carb is mint inside. needle is mint and so is the seat. i messed with it on the bench, held the needle in with my finger and blew through a line i connected to the fuel inlet. it sealed perfectly. i did notice however that there is no rubber piece inside the seat like i see on most other carbs.... is this normal? i looked in the manual but it shows the needle and seat as one part so i cannot tell if theres a rubber seal. i also tried bending the needle contact on the float so it would shut sooner but that didnt change anything. also, i have to have my carb leaned counter clockwise (if sitting on the bike) because the bottom of the bowl would hit the valve cover (the race head that came in this kit). TB thought I should be able to stand the carb straight but I definitely cant. It only dumps gas when on the kick stand. If I hold the bike up straight it wont leak. I have super motos (which are a bit taller than stock) on the bike so it leans quite a bit on the kickstand. Plus add that to the way its already leaned when standing straight up and ive got quite a bit of lean on the carb…. Any help is appreciated. My driveway is starting to look like a cheetah….
  4. 110Anthony400

    leaking clutch cover

    hi all, so I have a semi auto clutch kit on my 08 klx110. I think its from TBparts. The clutch cover gasket leaks. I know I put it in properly…. Wondering what most people do with these…. Should I put a thin coat of rtv on the new gasket im about to put on it? Also, it leaks at the oil level viewing window too… anybody know where I cant get a new one, and any install tricks so it doesn’t leak? Thanks in advance!
  5. 110Anthony400

    Using a KX60 Rear Wheel on a KLX110

    looks like your right. only good way is to weld on a piece horizontally. thanks
  6. 110Anthony400

    Using a KX60 Rear Wheel on a KLX110

    http://planetminis.com/forums/klx110-drz110-ttr90/74103-will-kx60-wheels-fit-stock-klx110.html#post1813685
  7. 110Anthony400

    Using a KX60 Rear Wheel on a KLX110

    that was my best plan so far..... i already cut a piece of aluminum.... i was going to bolt it. if i weld it ill need steel. thats what the swingarm is right? only thing is that ill need to make sure that the stock wheel will still fit too because ill be switching back and forth (stock wheel has supermoto tire on it)
  8. 110Anthony400

    Using a KX60 Rear Wheel on a KLX110

    anybody? im sure some people have done this conversion before. my only issue is holding the drum. i can possible machine something, but im hoping theres an easy method..
  9. 110Anthony400

    Using a KX60 Rear Wheel on a KLX110

    hey guys, im almost positive it was on this site that i read that the kx60 wheels were compatible with the klx110, so i bought one i switched them last night and ran into a few issues. most were solvable. i will list them for a reference first off, hub is much wider. i wound up getting it to fit by removing the drum side spacer completely, and using the correct (kx60) spacer on the sprocket side next, the sprocket was like 43-ish teeth, where my 110 sprocket is 33. im pretty sure this wont cause any issues, and am quite excited for the torque gains. i added 3 links to my chain so it would fit lastly, and the one issue i havent solved yet... is that the brake drum. it is much smaller (not an issue) and pretty different. it does not have the bolt hole to allow it to hold that stabilizer arm that runs parallel with the swingarm to keep it from spinning. instead, it has a slot that is supposed to grab on to the swingarm. there is no key in the swingarm to hold it, so after rolling it and braking, the drum spins just a bit and then no longer engages. i can add pics if needed after work. hoping for a quick response/solution since im going away the weekend of the 29th to ride
  10. 110Anthony400

    KLX 110 143 kit valve adjustment

    quick question, so you are saying that the exhaust clearance should be twice the size of the intake clearance?? the service manual says they should be exactly the same. it says .04-.08mm (.0016-.003inches). (you said intake at .002in and exhaust at .004in) just wondering how sure you were of that? im just wondering because i did what the manual said and im still getting noise on i think just one valve
  11. 110Anthony400

    KLX 110 143 kit valve adjustment

    i got the gas to not stick, the throttle cable was stuck where it enters the carb... then i ran the bike. it sounded good and i took it for a ride. thanks for the help
  12. 110Anthony400

    KLX 110 143 kit valve adjustment

    .004-.008mm not inches. in inches its like .003
  13. 110Anthony400

    KLX 110 143 kit valve adjustment

    hey guys, i got my 143 on like a month ago. i rhode it just a few times.... maybe an hour total... then it sat for a bit and when i next started it, the valves were pretty loud..... now when i go to adjust them, i put it at TDC (when the T lines up with the tic mark) and but only the exhaust valve is free... the intake is tight until i rotate the engine a little bit. but anyways, i adjust them both to about 0.08mm since the range is 0.04-0.08mm. i put it back together and it was still really loud.... second guessing myself, i readjusted them again to about 0.06mm, right in the middle of 0.04 and 0.08.... i put it back together and it was still really loud and was stuck at full throttle! this is probably just a stuck throttle cable since i had to take the carb hose clamp off to get at the top valve, but im not positive, and didnt examine as i was a bit annoyed. any help is much appreciated. the bike is street legal and im dying to go for a rip!
  14. 110Anthony400

    installing klx110 4th gear drum, split cases, and encountered this....

    finished the bike the other day.... thanks for all the help.... i ran into a few other issue which are now solved.... got the cases back together with the 4th gear, bought the 143 kit with race head and big carb for 370 bucks!, put it on, realized the cam shaft bolts didnt line up with my sprocked so they sent me a new cam, put the cam in, adjusted the valves, and put the motor in the bike... then it wouldnt run! after 30 grueling hours of thinking i decided to check the nuetral sensor. that was it.... i forgot the pin that goes in it to make the connection. i grounded that wire out since i couldnt find the pin. now it starts in any gear, and runs sweet. i was breaking it in today
  15. 110Anthony400

    installing klx110 4th gear drum, split cases, and encountered this....

    thanks, i need to get my bolt kit and 143 kit and ill update soon
×