Jump to content

BIGREDGOAT

Members
  • Content Count

    18
  • Joined

  • Last visited

About BIGREDGOAT

  • Rank
    TT Newbie

Profile Information

  • Location
    Texas
  1. What sucks though is now I will be broke faster lol
  2. Well they are selling OEM parts now, so yea buddy!!!
  3. Well its off the bike, I should be tearing into it Sunday, and as soon as my Manuel gets gets here, I'm hoping it ha s the information I need, but does anyone else have an idea of what is wrong?
  4. I havent split it yet, but o will remember that, thank you.for the reply
  5. Damn, I guess I didn't save my Sig, but I have a 2001 yz426. Sorry about that guys. The Zuki is giving me some hell, so I'm setting my 426 up for MX/trails. Weigh in at about 210. I'm 6' tall and upper c class to mid b class rider.
  6. Long story short, had the bottom rod bearing go out, rebuilt it, except for the tranny, and forgot the preload shim on the output shaft. And my bike ran great, went to ride some.trails, AMD 2nd gear wouldn't stay ingear. Tore it apart and realized what I did, fixed it andput it back together. Well this afternoon it did it again, but when in 2nd and then get on the pipe, it bounces into a false neutral then into third. Well I was headed back to the house, and it was going into a false neutral,then going into random ass gears it seemed, I'm at wits end with this beast!!! Am I about to experience the dreadful gearbox woes? Or is this on my own ignorance, and where can o get a service Manuel?
  7. Thanks for the tip man! And I have only heard one suggestion, and i was going to see about other places. Well does anyone know what Factory connection, or pro circuit charges to do full rebuild/revalve/respring??
  8. Where is the best place to send my suspension, with out breaking my bank?
  9. The bottom rod bearing went out. The spacers in between the needle bearings where all gone.
  10. Well its a Wiseco forged stock. And it was replaced after all the pics you see, then I put maybe 15 hours on it and got another piston. The rebuilt it the lactating ans it went before I got a "ride" on it Well its a Wiseco forged stock. And it was replaced after all the pics you see, then I put maybe 15 hours on it and got another piston. The rebuilt it the lactating ans it went before I got a "ride" on it
  11. No sir the arrows where pointing towards exhaust and pump gas 93 octane. With bel ray mc1 mixed 50:1 per their instructions. And rethink its the crank because the bottom rod bearing is notably looser now than it was Wednesday when I rebuilt it last. I.will.know.for sure tonight and i will be sire to take AOL of pictures he he but this bike is going to be the death of.me I'm afraid!!!!
  12. Here is the link. This piston is the one that came apart http://s839.photobucket.com/albums/zz311/BIGREDGOAT1/
  13. Well the technical one that's claimed to blow up the piston chipped, I'll postthelink to photobucket here Ina minute
  14. Well guys minion my 3rd rebuild! And the first one was to freshen it up right after I bought her, she ran great right until the piston blew up, prolly had close to 40 hours on it. This last time it went, it may have had 10 hours on it. When the piston blew up the 2nd time, I got it replated and she's till looked new other than having two little scratches in the nikasil so my question is simple, could that have been caused by simply my ring gaps being off? Or is there anther force playing with me?
  15. Long story short, I blew a piston up in my 2003 rm 250, it's a super crazy bike, the cases have been up dated and what not. But I can't get the crank to come out. I got it split but the crank won't come out of the right side.
×
×
  • Create New...