Jump to content

v234fdb

Members
  • Content Count

    45
  • Joined

  • Last visited

About v234fdb

  • Rank
    TT Member

Profile Information

  • Location
    United Kingdom
  1. HI all. Im ready to do a rebuild on my FE350 2014. I was wondering if Ktm 350 SXF or EXC-F are the same.? Was maybe going to go High Comp aswell. Anyone Help? Thanks
  2. the heavier person or faster bike will get to topspeed first yes but if the ratios are the same then it doesnt matter what weight or tuning you have, if they have the stock gear ratio and the same sprockets they should both do more or less the exact same top speed off the rev limiter in top gear
  3. do you not understand. our bikes are about exactly the same. he is is slightly heavier than me. the bikes stay sidi by side through the gears but mine hits the the limiter in top gear. his keeps going and has loads of top end left.
  4. my bike is hitting the limiter in top gear so what difference does the weight of the person make???
  5. hi all. my yzf250 as 290 kit fitted fully rebuilt. ive run an enduro event yesterday. it had a very long straight. i got flat out in 5th and the bike stated struggling just before the rev limiter in 5th and then cut it. it took ages to start. i think it just flooded the plug. the power is smooth 90% of the time but sometimes you get a slight splutter from low revs if you open it p out of a bend. any help is appreciated. im not very good with jetting so ill try my best. the guy i bought bike off said it had jets changed for smaller one.
  6. hi. ive just bought a 2007 yzf 250. its got a wet sump conversion. how much oil does it take with filter and without filter? stock cc is 1.35ltr with filter.
  7. hi all. i have a 2006 alloy frame yzf250. my friend as a 2007 alloy frame yzf250. we both run 13 teeth on front and 49teeth on the back. why is my mates about 10 mph quicker top end? mine its limiter and his sails past? is there a difference in ratio?
  8. it was a 58mm bore on barrel due to liner being rebored a few times. ive had a brand new liner fitted and fitted a standard piston
  9. sorry wrong post . its defo working. its just got nothing attall low end and its not great when it open valve neither
  10. the barrel was a 57.5mm so i had a new liner fitted and its back to standard size
  11. hi all. right from the start. this kx was bang on. wheelie in 1st 2nd and 3rd under power. it was a little flat but not to bad. it got to powervalve quickly. for piece of mind i put a new rod in/ little end and piston. now the bike as no power attall low down. it takes an age to even get to powervalve. and when its in powervalve its no where near as agressive as it used to be. ive checked jetting. if i lean it out it bogs and the fueling dhould be ok. nothing as been changes or messed with other than parts replaced. the air filter is new. the power valve is opening and closing as it should. the plug is new. the reeds are in perfect condition. the carb is clean. it strts first kick and revs up very quick when sitting there in nuetral. its like the back brake is stuck on when you try and accelarate. any ideas.? could it be the stator? do they advance timing the higher up the revs? to me its like an electrical fault. ive check everything and it all looks fine. i got 159psi on compression check. help please. its driving me insane
  12. hi all. right from the start. this kx was bang on. wheelie in 1st 2nd and 3rd under power. it was a little flat but not to bad. it got to powervalve quickly. for piece of mind i put a new rod in/ little end and piston. now the bike as no power attall low down. it takes an age to even get to powervalve. and when its in powervalve its no where near as agressive as it used to be. ive checked jetting. if i lean it out it bogs and the fueling dhould be ok. nothing as been changes or messed with other than parts replaced. the air filter is new. the power valve is opening and closing as it should. the plug is new. the reeds are in perfect condition. the carb is clean. it strts first kick and revs up very quick when sitting there in nuetral. its like the back brake is stuck on when you try and accelarate. any ideas.? could it be the stator? do they advance timing the higher up the revs? to me its like an electrical fault. ive check everything and it all looks fine. i got 159psi on compression check. help please. its driving me insane
  13. hi everyone. ive just bought a rm250 for spares. i was told it was a 93-95 but i know nothing about rm's and i later descoved that it may be more like 89-92. im into yz's, but this is for a mate. we want to use the engine but i want to give a full build first. the frame number as been removed so i have an engine number. the number is J110-109405 . anyone have any idea. its only gasket kit so far thats the problem with dates.
  14. v234fdb

    300exc 1998 seized for 2nd time in a year

    lower bearing went. the pinking was happening and i stripped and had a look at piston but no damage so i put back together and it seized after about an hour of running
×