lukevalxl600r

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lukevalxl600r

  • Rank
    TT Newbie

Profile Information

  • Location
    Wisconsin
  1. Hello, I recently got my 1986 Honda xl600r up and running and purchased a new gel battery for it. I didn't know much about it except that it was supposed to last twice as long as a traditional lead acid battery. At the time, I didn't know there was a difference between a gel battery and an Absorbed Glass Mat (AGM) battery. My bike won't charge the gel battery I have in it. I had heard somewhere that something special is needed for a gel battery to work in my bike. Is this true? Should I get an AGM battery instead? Thanks
  2. Sorry I haven't posted in a while - haven't had much opportunity to work on the bike recently. Update: the taillight works (and both of the brake switches are working as well), but I am having trouble with the turn signals. One side would flash, but the other side would stay on constantly. I replaced the flasher, but that didn't fix the problem. In fact, any flasher but the original one doesn't work at all (I've tried two other flashers). The headlight still blows bulbs, and only the neutral indicator light is currently working. I believe it is a ground issue somewhere, but I don't know where. Every place I can find a ground, I have cleaned both connections, and made sure it is not loose. Any help would be appreciated. Thanks!
  3. Thanks for all the responses. I have now replaced the regulator/rectifier (part #7) as well as the entire main wiring loom... and am still having the same problems. I just purchased a new A.C. regulator (part #3). Hopefully that will fix the problem. Another electrical problem I am having is that the ignition switch is not working. The switch itself still works (tested the continuity), but will not kill the bike when switched off. I have made sure all the plugs are in securely. Any ideas? Here is a link to the diagram because this site won't load it for me and may be doing the sam to you as well. http://www.powersportsplus.com/parts/search/Honda/Motorcycle/1983/XL600R+A/SIDE+COVER+%2B+BATTERY/parts.html
  4. OK, I installed the new regulator, and it is still having problems. The regulator needed to be replaced anyway, but it is still having the same issue. Upon further inspection, I found that every bulb bursts upon startup of the bike. As far as I can tell the ground is good on part #3. Any other ideas as to why this is happening? Thanks
  5. Thanks for the responses. I looked at the regulator/rectifier (part #7), and found that the plug had shorted out at one point. I also found that there were exposed wires on the back/bottom of the actual regulator. Needless to say, I purchased another one. Thanks for the advice!
  6. Hello everyone, I own an '86 Honda xl600r, and am currently doing a halfways restore on it. I purchased a headlight, but every time I start the bike, it blows the bulb. Any ideas/suggestions as to why this is happening and how to fix it?