Jump to content

KTM_640_LC4

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About KTM_640_LC4

  • Rank
    TT Newbie

Profile Information

  • Location
    Florida
  1. So im rideing the bike and Bike just acted like it was running out of gas and rolled to a stop then starter clicked and click starter jambed, Kick Starter Jambed I figured right away it locked up I recently changed the oil and filters because I had to change the starter sprag, Anyways so I get the bike back to the shop I pulled the flywheel cover rocked the engine back slightly it turned over fine &%$#@!???? ok it spins over and over fine by hand so I leave the mag out hit the starter it spins over a few times and locks again Kick start Jambed. Did the same thing spin it not an 1/8 turn back and spin it forward by hand over and over no problem no noise.....So Im looking through the Micro Fiche and the only thing I can figure is something with the Clutch or the Kick Start gears went stupid... But sure would like too know if anyone has been down this rode before. Seems offly odd that I can turn it forward by hand and engine is fine try to use the starter or kick starter and jambs Anyways any help would be greatly appreciated Thanks
  2. KTM_640_LC4

    LC4-Engine seized???

    Im wondering if you ever found the problem to this? Because I just experienced something similar but I was rideing about 40 2000 KTM 640 LC4 SM Bike just acted like it was running out of gas and rolled to a stop then starter clicked and click starter jambed, I figured right away it locked up I recently changed the oil and filters because I had to change the starter sprag, Anyways so I get the bike back to the shop I pulled the flywheel cover rocked the engine back slightly it turned over fine &%$#@!???? ok it spins over and over fine by hand so I leave the mag out hit the starter it spins over a few times and locks again &%$#@!??? Did the same thing spin it not an 1/8 turn back and spin it forward by hand over and over no problem no noise.....So Im looking through the Micro Fiche and the only thing I can figure is something with the Clutch or the Kick Start gears went stupid... But sure would like too know if anyone has been down this rode before....
×