Jump to content

justnwynn

Members
  • Content count

    36
  • Joined

  • Last visited

Community Reputation

6 Neutral

About justnwynn

  • Rank
    TT Member

Profile Information

  • Gender
    Male
  • Location
    Louisiana
  1. justnwynn

    what octane gas do you guys use?

    wow.. did not expect all this.. I just wanted to make sure that if I start running pump 93 that it wouldn't kill my bike. hahaha thanks to all the non-trolls for your help. everything your saying makes a lot of sense. cheers
  2. justnwynn

    what octane gas do you guys use?

    sweet.. that's what I needed to know. thanks guys. cheers
  3. justnwynn

    what octane gas do you guys use?

    you premium pump guys.. ever had a problem running hot, spark plug issues, or head gasket problems?
  4. justnwynn

    what octane gas do you guys use?

    crap.. sorry bout that.. typing this on the go. ha it's an 82 xr200r. mostly stock.
  5. justnwynn

    what octane gas do you guys use?

    just like the title says.. do y'all run super or regular? or VP? for racing and for trail riding.. thanks guys cheers
  6. justnwynn

    Any flat tracks around Shreveport?

    man, thats all right.. i'm the 30 something year old doing the same because I'm learning. lol that would be cool.. always thought boothill would make a good one
  7. justnwynn

    Any flat tracks around Shreveport?

    Man, that's what I was afraid of. Tired of just watching on tv. Grew up with my dad telling me stories of flat tracking with my uncle. Sounds/looks like it'd be a TON of fun. And yeah, I live in frierson, bout 15 minutes from the track in Mansfield. You should come out, man. That ktm would be great. The track is on the big size, fair amount of opportunities to open er up. Anyway...thanks for responding. Cheers Justin
  8. Just wondering if y'all knew of any flat tracks for bikes around the area. Tried Google, but haven't really come up with anything. I Dont think boothill or Ark-LA-Tex raceway has bike races...unless I'm mistaken. Little help? Cheers
  9. yeah, right on man. I'm gonna check it out first thing in the morning. thanks for your help. I'll post back and let you know how it works out.
  10. interesting.. you think an air leak would make the exhaust hot? i posted the same question on the utility atv forum. one guys thinks it too lean. but i guess an air leak would have the same effect, right?
  11. ah-ha. so guy at the shop probably went back to factory specs/jets. ok. i'm gonna get on that.
  12. hey all, looking for ANY help that those wiser than me could throw my way. i'll try to make this short and sweet.. have an 07 wolverine 450 (same engine as the rhino, grizzly, and big bear 450's) its got an HMF exhaust, Uni air filter, and a jet kit. had it all tuned in nicely for a while. then i burnt the rings, so it started smoking. sent it to the shop, had the rings changed, and it hasnt run right since. it started running like s**t! was getting super hot, it seemed like i could never get the idle set just right, and just generally crappy running. sent it back to the shop, they said it was the carb. so, they ordered a re-build kit, installed that, then re-jet it. i got it back, and its better, but still not good. its backfiring out of the exhaust after getting off of the throttle. and the exhaust gets so hot after just about 15 min that i cant even touch the fender where its closest to the exhaust pipe, the part before the muffler. i'm losing my mind here. can you guys help me out? dont know how much i would appreciate any help y'all could throw my way cheers, justin wynn
  13. hey all, looking for ANY help that those wiser than me could throw my way. i'll try to make this short and sweet.. have an 07 wolverine 450 (same engine as the rhino, grizzly, and big bear 450's) its got an HMF exhaust, Uni air filter, and a jet kit. had it all tuned in nicely for a while. then i burnt the rings, so it started smoking. sent it to the shop, had the rings changed, and it hasnt run right since. it started running like s**t! was getting super hot, it seemed like i could never get the idle set just right, and just generally crappy running. sent it back to the shop, they said it was the carb. so, they ordered a re-build kit, installed that, then re-jet it. i got it back, and its better, but still not good. its backfiring out of the exhaust after getting off of the throttle. and the exhaust gets so hot after just about 15 min that i cant even touch the fender where its closest to the exhaust pipe, the part before the muffler. i'm losing my mind here. can you guys help me out? dont know how much i would appreciate any help y'all could throw my way cheers, justin wynn
  14. justnwynn

    Vintage bike rebuild 1982 xr200r

    My email is justnusn@gmail.com if you'd rather get a hold of me that way. Cheers
  15. justnwynn

    Vintage bike rebuild 1982 xr200r

    Yes it does. It's from an '83. Don't know if that makes a difference or not. I have the entire rolling frame minus the engine. I'm offshore right now, but I get in on Thursday. I'll check to see if i still have the headlight assembly. If i do, I can tell you, the lens is cloudy and hardly does anything at all. That's the reason I took it off in the first place. But it did turn on. Let me know if you need anything else off my frame. It's just taking up space.
×