Cbadami

Members
  • Content count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Cbadami

  • Rank
    TT Newbie

Profile Information

  • Location
    Missouri
  1. I have a perfect set of cams if you want to buy
  2. Hey guys I tried to install a Boysen supercooled and to put the new impeller on I put bike in gear stepped on brake and started to tighten the nut. The shaft seemed to be rotating still. Had resistance but not a lot. Then I tried some more and the bolt snapped in two. Any ideas what I have done wrong? Thanks
  3. Thank you
  4. I am still trying to diagnose a problem and wondering if I can put a stator from my 2016 kx250f in my 2014 to see if it solves my issue. Any thoughts please
  5. Where is the pulse generator and what does it look like? Is it called something else on the schematic?
  6. How do I adjust the tps? Thanks
  7. Green. I just got the ecu back from Tokyo mods. Works better now but still doesn't start as good as with the stock exhaust. Runs great though.
  8. Thank you guys so much. I feel better now. This site is awesome! Hope one day I can help someone else.
  9. One other question on this. I noticed after the first ride with the FMF full pipe I had coolant in the overflow line. The level was slightly down in the radiator but above the fins. I added coolant and it took a small amount maybe a half cup or less to get it completely full to the top. Could the pipe cause a lean condition and run the motor hot. The ecu is at Tokyo mods now. Thanks
  10. What is the pulse generator?
  11. Disconnected the condenser. Plugged 12 volt power into connector on bike. Started immediately and revved perfectly. Changed the condenser. No help. Same problem Any ideas? The stator and flywheel are pretty expensive. Thanks in advance. Carl
  12. Krannie Thank you for the reply. I would think a remap is not needed. I see a lot of these pipes but didn't know they remapped them. Or is it rare. I'm just freezing out a bit that something is wrong with my 2 hour old bike. Thanks again Carl
  13. I started this topic in the general forum and thought it really should be here. Sorry if this causes confusion. Hello, I just bought a new 2016 KX250F and rode it stock to do the break in on day one. Then I put my FMF 4.1 full system on that night and went to the track for more break in. Rode kind of hard but no over revving. Since the new pipe was installed it is harder to start. sometimes 6 or 7 kicks. it even backfired once in neutral when I revved the motor. Should I have re-mapped? if so can the dealers to that? Also, I did not have a new exhaust port gasket so I left the stock one in and installed the new pipe and header. Thanks to all who reply. Carl
  14. Hello, I just bought a new 2016 KX250F and rode it stock to do the break in on day one. Then I put my FMF 4.1 full system on that night and went to the track for more break in. Rode kind of hard but no over revving. Since the new pipe was installed it is harder to start. sometimes 6 or 7 kicks. it even backfired once in neutral when I revved the motor. Should I have re-mapped? if so can the dealers to that? Also, I did not have a new exhaust port gasket so I left the stock one in and installed the new pipe and header. Thanks to all who reply. Carl