Jump to content

BT

Members
  • Content Count

    59
  • Joined

  • Last visited

About BT

  • Rank
    TT Member

Profile Information

  • Location
    Texas
  1. BT

    03 WR250F Brake Rotor

    Thanks for the reply, I'll try straightening her out first Thanks!
  2. This weekend I noticed that apparently my rear rotor has warped slightly on my 03 WR250F. The bike has pretty low hours, it was purchased new in Feb of 05 and not ridden very much. Anyways, do you guys have any recommendations for brake rotors that you like? Should I just get an OEM yammy to put back on it, or should I look after market? Thanks! BT
  3. BT

    Exhaust sound clips?

    I doubt sounds clips posted here would be a good judge since people are all going to have different microphones, recording distrances from the pipe and so on. Without a common standard, it would be very hard to have an accurate comparison.
  4. Here ya go, one white framed 450F: http://putfile.com/pic.php?pic=4/11121241236.jpg&s=x11
  5. When you say superimpose I'm assuming you mean the images are both somewhat transparent and layered. You can do this very easily by putting both images on layers and adjusting the layers opacities.
  6. BT

    Pic of 2007 WR250F

    Yeah, I'm definitely down with the dark grey color scheme. It's quite nice.
  7. BT

    Pic of 2007 WR250F

    Yeah, I've been working in photoshop since 92, and it's definitely a photoshop job. The seat is a dead giveaway.
  8. BT

    the yzf or wr

    If your willing to drive a little ways, I would also recommend the texas offroad network. Tons of great used bike deals on there. And it's not to far from Arkansas to the DFW area. www.texasoffroad.net Good luck finding your steed! BT
  9. BT

    First Ride On The WR Today..

    Awesome, glad to see ya back in the dirt. I came from an older XR250L to the 03 WR250f, and it's just like you said. I don't have to fight the WR, I just point and shoot. It's a great bike. Have fun with it! BT
  10. Yeah, that won't work on the 03 and newer WR's according the description on thier site. The Electric start WR's have a different flywheel then previous WR's.
  11. You know, I found this thread as well and went to the TT store to try to see if I could order it, and it's no longer listed as one of the pullers availible. Also, from reading other threads, it seems that the 03 puller is different from the 04 puller. I'm still researching and I'm hoping I can find the puller for the 03. Thanks for the help! Brad
  12. It's all good. I've been looking far and wide, so far the WR Puller debate I've looked at in the forums seems to conclude that the 03 WR250F uses a puller different from all other Yamahas, and it looks like most all other bikes for that matter and is no where to be found to buy. I guess I will end up just taking the bike in to have the flywheel removed.
  13. Well, it looks like I am one of the few 03 WR250F owners to have the woodruff key shear. When we went to check the valves, when we went to turn the nut on the end of the flywheel to get to TDC, we were surprised to find the flywheel nut loose. Now I need to get a flywheel puller so I can find out the condition of the woodruff key. Also, I read threads where other 03 owners that had this problem said Yammy changed the torque requirements on this nut, my service manual says 61lbs, does anyone know what they changed it to? Also, where can I get a flywheel puller that is right for this bike that doesnt' cost an arm and a leg. Thanks, BT
  14. Well I cleaned it up and drained the oil today. Nothing, was clean so that was a huge load off my mind for now. I guess the next step will be to check the auto timing chain tensioner.
  15. So, my 03 WR250F died on me today while riding down a hill. This bike is relatively new, it was bought new as a dealer leftover in feb 05, and I purchased it from the original owner in December. He rode it I would say about 3 times, it is immaculate. Anyways, I've been riding it about once, to twice a month since I've purchased it. Today towards the end of my ride I was just casually cruising down a nice open trail and it just died. I went to hit the e-button, but nothing. I pulled the clutch in, rolled to the bottom of the hill and looked to hit the e-button again. Here's where it gets weird, again there was nothing, but I looked down and the main power switch light was out but the button was also not de-pressed (was on the off position). I pushed it back down, light came on, E-start fired up, bike fired up, ran for about 3 seconds, backfired then stopped. Hit the e-button again and the starter spun, but didn't turn over the crank, just spun. Tried kick starting it, got some sputters and backfires, but wouldn't start. Pushed it back to camp, tried kick starting again, same result, some sputtering as if she wanted to come to life and a couple small backfires but wouldn't start. He's the even weirder part, I hit the e-button, and it cranked over again, but again just sputtered some. I went the this with the e-start for a few then it stopped working again and would just spin without turning the crank. At this point I decided something was obviously wrong and I should leave it alone and just load it back on the trailer. So, the obvious, had fuel, and also had full oil (was only on the second ride on this oil and filter, rotella T). Had just cleaned the air filter before going out to ride. Tried starting both in gear and neutral, choke, no choke. There were no signs of overheating, or any kind of oil or coolant leaks. The theories we've come up with so far are related to the cam chain tensioner perhaps failing, but I've not taken it apart yet to confirm this one. This still doesn't explain the e-start failure though. The other theory is that there is an electrical problem going on, but I need to remove the plug and check this one. I'm going to wash the bike tomorrow and drain the oil to look for any metal shavings before progressing any further. Anyone have any ideas? This bike probably has 30 hours on it give or take. Just doesn't make sense, it has run beautifully and gave no problem until it just died on the way down this small hill. Thanks for any ideas guys, hoping I can get my faithfull steed back up and running and faithfull again. Brad
×