Jump to content

Dieselmack

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dieselmack

  • Rank
    TT Newbie

Profile Information

  • Location
    Arkansas
  1. Dieselmack

    pw80 wont stay running

    Well, I guess I did overlook one small detail. The hose on my carb bowl was plugged by p.o. probably stopped the OK drip drip when it was sitting up. Whoops! Thanks for all the input guys, all the tips were super valid. Thanks so much for all the help. But also let this bea lesson to everyone... Let them thangs breath man!
  2. Dieselmack

    pw80 wont stay running

    Tried 2 new NGK spark plugs, but still getting the same results. Any other ideas?
  3. Dieselmack

    pw80 wont stay running

    Thanks for the input. Will give it a whirl
  4. Dieselmack

    pw80 wont stay running

    Hey everyone I've got an ssue with a pw80. Bought it from a guy who said it ran fine, we started it for a sec and seemed OK. Got it home and rode and ran fine for like half a block then died out on me. Brought it back to garage removed carb and disassembled cleaned(though I don't think it needed it) and reinstalled. Not much difference. It will start and run for about 3 seconds then dies off almost like its fuel starved, but the plug usually has gas on it so i m sure its getting gas. The spark looks good. The compression is between 125 and 130lbs. I have not removed reeds since you just about have to pull motor to get at the intake enough to get screws out. also, if I turn off gas and remove plug, I can kick the engine through until it spits out most of the gas in the case, and then reinstall plug and turn gas on, and it'll run like a champ for about half a minute (good idle, throttle responsive) but then it dies and its back to running for 2_3 seconds and dying. It does start with one kick for the 2-3 second run times though. Anyone got any theories?
  5. Dieselmack

    PW 80

    OK guys I have a question. I just picked up a 94 pw80. Got it from a guy who said it ran great but had been in garage for 6 months. Anyhoo, started up and ran for a few seconds no problem. Got it home and it rode great for about half a block then died. Now it'll start with one kick after initial choke cold start process but will only run for about 2 to4 seconds then dies out. Seems fuel starved but it's getting gas. Carb has been apart so many times its like a 5 inute process for me now. If I shut off gas and remove plug and like kick start all the gas in the crank case out and then replace plug, turn on gas and then start it runs great for about 20 seconds and then dies. Spark looks good, compression test shows 125-130psi. Have not examined reed valve because ya damn near have to pull motor for that. Any suggestions anyone?
×