Metal_FTW

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Metal_FTW

  • Rank
    TT Newbie

Profile Information

  • Location
    USA
  1. *edit from last nights post* Re-did my compression test this morning, engine totally cold. 4 or 5 kicks got me to 200 PSI comp. Previously 2 kicks semi warmish got me to 118 PSI. I was dumb and did these with the throttle closed. Did a plug chop at: Main: 175 Pilot: 50 Power Jet: 50 Needle: N3EJ Clip: 3rd position Pilot air: 2.5 turns out Fresh plug left me with what I thought was looking pretty lean, even though it was was still spooge city... Running H1R at either 36:1 or 40:1 (can't remember). 100% 91 oct. pump gas (best I can get around here) Did a second plug chop at: Main: 178 Pilot: 50 Power Jet: 50 Needle: N3EJ Clip: 3rd position Pilot air: 2.5 turns out Plug from before was pretty clean still, re-used it. Still looked a little lean? I thought was looking pretty lean, even though it was was still spooge city... Running H1R at either 36:1 or 40:1 (can't remember). 100% 91 oct. pump gas (best I can get around here) Pics attached are from the second plug chop test with the 178 main.
  2. *Update* I was able to find a 175 Kehin main jet. I installed it, and adjusted my bike to the settings below. At needle clip position 2 the issue was a marginally less than when I moved it to position 3. So I think I am still too rich, I did get a bunch of oil out of the tube on the left side of the engine and the exhaust was still dripping tons of oil out of the silencer and silencer connection. With the 2nd clip position and 2 turns CCW on pilot air screw the bike didn't bog as bad when coming off of a WOT then throttle chop coast. There was nearly zero smoke when at idle or doing idle throttle whacks. Clarification of current issue: Running at WOT maxed speed engine feels like it runs out of speed quickly? Then let off and coast for a few seconds to keep motor from running WFO, add throttle, motor bogs down for 3-5 seconds if throttle is less than 50% throttle input. With needle in position 3 with settings below, it gets stuck in a weird bog unless RPM drops way down and I crack the throttle to blow the motor out (this didn't happen with it in position 2) Current carb settings: Main: 175 Pilot: 50 Power Jet: 50 Needle: N3EJ Clip: 2nd position & 3rd position Pilot air: 2 turns counter clockwise and 1 turn counter clockwise I also checked my compression. Motor had sat for about 3 hours after my carb check runs, was above ambient temp but not hot. Compression is about 118 PSI using a crappy autozone gauge. So not fantastic but it doesn't sound like it completely shot either. Inside of pipe is dry and has a layer of hard soot. Silencer is full of oil... Looked at the linkage on the right side of the motor and everything appears OK. I can move the lever up and down by hand with some resistance. Was going to look at reeds and inside of power valve area next? Still really think this is a jetting issue though. The very end, flat portion at the end of the threads on my spark plug looks alarmingly clean, the rest of it is black. Previous carb settings: Main: 178 Pilot: 50 Power Jet: 50 Needle: N3EJ Clip: 2nd position Pilot air: 2 turns counter clockwise Bike was purchased used, original owner was from Colorado. Their settings were: Main: 170 Pilot: 50 Power Jet: 50 Needle: N3EJ Clip: 3rd position? Pilot air: ???? don't remeber
  3. I will try the trans oil check. Maybe "excessive smoke" at idle or on idle from a rev down. Feels more like over rich than a crazy amount of smoke. I do run H1R Premix, so it should be reasonably low smoke. Last time I drained oil (had the previous issues) level seemed normal.
  4. Have put in 2 new plugs between needle adjustments. Put a new plug in after I found where I am at currently. Going from WOT engine starts cutting out, chop throttle completely, coast a few seconds, then we apply throttle. Takes 3-5 sec for acceleration to kick back in. Like it flooded the cyl.
  5. I am thinking going from a 170 to 178 is a big jump, go to something like 175?
  6. I drained it completely, then filled using my ratio right and measured according the manual. I really think it has to be jetting because it didnt act this way before I changed the jetting. Previously it was a little blubbery on low throttle applications, etc. Nothing terrible. It was also a little hard to start when hot, especially after dropping the bike on the trials.
  7. Float needle was replaced with carb rebuild when I switched the PO's stuff back to stock. Petcock was also replaced. Bike never fowled a plug with PO's setup. But I was worried it was too lean because Denver is quite a bit a bit higher elevation than OKC. Was pretty hard to start occasionally after stopping with their settings. Plus it had a little lean sputter occasionally. WOT looked kinda OK on plug, maybe a hair lean. No clue on crank seals. Bike is a 2003. For what its worth, Co-worker who has ridden dirt bikes since he was small child and raced cross country for YEARS, thought the bike ran great other than minor tuning issues.
  8. So I read the sticky, I THINK I have it narrowed down to the main jet issues. Pretty sure my issue is due to main jet. I live in OK, elevation ~1200'. Current setup is stock with a replacement foam filter and Procircuit full exhaust. Current carb settings: Main: 178 Pilot: 50 Power Jet: 50 Needle: N3EJ Clip: 2nd position Pilot air: 2 turns counter clockwise This is killing me. I have re-tuned my pilot so many times. Adjusted my needle to best position for throttle response. Now at about 1/2 throttle and up (WOT is the WORST) it will start cutting out (feels like it runs out of revs) then if I let off the throttle it takes ~5 seconds of light throttle to clear the cyl so it will fire and accelerate again. Almost fowls plugs, TONS of spooge leaking out of silencer to exhaust pipe and out of silencer tip. 36:1 and 40:1 non Ethanol 91 Oct. I haven't felt any detonation as far as I can tell. Bike was purchased used, original owner was from Colorado. Their settings were: Main: 170 Pilot: 50 Power Jet: 50 Needle: N3EJ Clip: 3rd position? Pilot air: ???? don't remeber Should I just shoot for a main half way in between? Any educated guesses? I use this bike for everything, trails, light MX, hope to hit the sand, and getting setup for supermoto soon.