Jump to content

dawizman

Members
  • Content Count

    12
  • Joined

  • Last visited

About dawizman

  • Rank
    TT Newbie
  1. dawizman

    Trail Riding an MX bike BC/Alberta

    Thanks for the tips, we may stick to ghost. The in laws are in Cochrane, so ghost would be nice and close. I've ridden a 250 2 stroke for years, so I assumed the 450 would be the best fit for me. Would something like a WR250 go good enough? I guess the 4 strokes have come quite a ways on the power. The reason I'm leaning towards a 4 stroke now is because the kids have quads and bikes, and the old RM250 is a pain to try and ride slow. Friends are all on 450s or bigger now, and they seem to be able to lug them around all day no problem. That, and e-start / efi is sort of attractive too.
  2. dawizman

    School me on the RMX 250

    Yes, I forgot about the gearing Later RMX are Primary: 2.652 1: 2.285 2: 1.733 3: 1.375 4: 1.09 5: 0.863 Final: 13/50 Same year RM Primary: 3.00 1: 1.80 2: 1.47 3: 1.21 4: 1.00 5: 0.87 Final: 13/50
  3. dawizman

    School me on the RMX 250

    As far as I've seen, they are nearly identical to the RM250 bikes of the same years. They have a bigger stator, head & tail lights, and a softer suspension valving and a flywheel weight to help lug along on the trails. Other than that, year for year the differences sounds be similar to the differences with the RM250s.
  4. dawizman

    Trail Riding an MX bike BC/Alberta

    All I was thinking was an led head & taillight for the bikes. As long as they aren't going to nitpik that or the loud pipes, I'm ok with stopping and chatting with the guys. In my experience, many of them are decent folks.
  5. dawizman

    Trail Riding an MX bike BC/Alberta

    I'm in Cold Lake as well. I'll ask the same on S&M, Thanks.
  6. dawizman

    Trail Riding an MX bike BC/Alberta

    I ride my RM primarily on trails here at home and I have no issues with the law. The RCMP typically just wave as you pass, and I've never been so much as stopped. My worry is that maybe the rules are more strictly enforced in the more popular developed areas. We're looking to ride single track trails, so I'm not too worried about the morons on sxs and quads (No disrespect, but the folks around here are mostly out getting drunk while they ride, and destroying the trails and everywhere else they ride). Our local trails are all heavily abused by quads, sxs, and trucks, so it's not the greatest riding on two wheels. I just want to show my wife how much fun riding single track can be, but I don't want to ruffle any feathers if we can avoid it. My biggest concerns are how strict are they on lights in these areas (We'll be riding single track in daylight, and at a fairly slow pace), and how anal are they on exhaust in these areas. My bike has the factory FMF fatty pipe, and an FMF silencer, so it's fairly loud even when I'm trying to be quiet. I don't mind getting lights if it's recommended to comply. I'm also looking at picking up a WR450F for the trails, and keeping the RM for the odd time I hit the track.
  7. dawizman

    Trail Riding an MX bike BC/Alberta

    What sort of hassle can I expect riding some of the more popular trails on a 2 stroke MX bike? My wife and I are looking at hitting uo Mclean, Ghost, Revvy, Kamloops. I ride an RM250, and she's on a TTR230. Are lights a big deal? I'll get bike lights if I need them. We're registered, insured, and plated. Just don't want to plan a trip to get in trouble the whole time.
  8. dawizman

    RM250 Sputtering Bad... Sometimes

    Pulled the mag cover and had 1/2" or more of water in the case. I wiped out all down, and let it sit in the heat for a while, then have it a good spray of wd40, and wiped it down again. I tested most of the wires at the CDI, and they were all within spec. I put it back together with gasket maker, and went for a rip. Bike was running better most of the ride, but nearly home and it started cutting out again bad. Anything over 1/8 throttle, and the motor just cut out. Zero power. I idled it through the field for 45 seconds or so, and then it started going again. No dieseling this time, but I never really stopped long enough to let it happen either. So what now. Failing CDI? Anyone have a pdf of a service manual for the 99? I have a newer version, and a few of the wires didn't match up.
  9. dawizman

    RM250 Sputtering Bad... Sometimes

    I rebuilt the top end after the mud incident. Compression was down to 90, so it was definitely time. Replated the cylinder, and new weisco piston and gaskets.
  10. dawizman

    RM250 Sputtering Bad... Sometimes

    The pictures of that plug had terrible lighting. Here is a better picture, and why I think the plug looks good. And yes, mud in the bowl. Dropped the poor bike in a hole that the damn quadders rutted all to hell. I'm going to crack the left side cover and check the magneto & stator. May as well take a look at the seal while I'm in there. I've had others suggest possible timing issues causing overheat, which is what's causing the dieseling.
  11. dawizman

    RM250 Sputtering Bad... Sometimes

    I'll take it apart and clean it again. I cleaned it up pretty good with cleaner and air, but there was a bit of mud in the bowl, so who knows what could have shaken loose. Did the top end not too long ago, at the same time I cleaned up the carb. It ran great for a couple rides before this started happening.
  12. Trying to figure out what the problem is on my 99 RM250. It will run great from idle to WOT. Then seemingly randomly, I get on the throttle and it starts sputtering really bad. Like almost coming to a stop. I can put around under 1/4 throttle when this happens, but that's about it. Then a few times, I'd slow to a stop while this is happening, and the bike will rev to the redline sitting there with the clutch pulled. Only way to kill it is to put it in third or better, and stall it out while holding the rear brake. I can't figure this one out. I stopped today and pulled the plug while this was happening, and I'd say its a touch lean but not too bad. A picture of the plug is attached. Threw a new plug in, and she was off to the races again for a while. The issue popped up again a little while later, and then went a way for a little while, and then came back. Seems very sporadic. Any ideas? I was thinking air leak at first, the way it was revving up at idle, but the plug says otherwise. Stator? Maybe I'm too rich? I'm running 40:1, maybe I should go 32:1?
×