Jump to content

IamTheCowboy

Members
  • Content Count

    7
  • Joined

  • Last visited

About IamTheCowboy

  • Rank
    TT Newbie
  1. IamTheCowboy

    05-450x Nightmare to start cold (hot is perfect)

    Mattydavis, I just got a new accelerator pump. I have recently read up on how to set the acc pump timing and I will be checking that when she goes back in the bike. Sofiedog, the valve clearance is perfect. I did that myself and triple checked it. Rharr, I double checked the cam timing. It is perfect, I think if it were off by even 1 tooth, the bike would run so well when it does fire up. Fordfan1, it doesn't start with kick or electric. I am going to hope that the new acc pump and correct acc pump timing will resolve this. I will report back. The temp in my garage is about 25 F and that makes the rubber boots almost impossible to get on. I will report back as soon as I can. BTW, the carb has been completely disassembled, cleaned, inspected and put back together. Now I just need to test. Thanks to all for the replies. As I said before, I have never owned a bike that was this fussy to start. Unfortunately when I got it, it was HELLA BOOGERED UP. I have fixed all the little things. This is all that's left.
  2. IamTheCowboy

    05-450x Nightmare to start cold (hot is perfect)

    I will pull the carb and inspect it with a microscope if needed. The hardest part of this, is how well the bike runs once it has been started. No hesitation anywhere, idles perfectly, and after the engine is warm, fires up instantly. I will review the carb rebuild. (Thanks for the link). If anyone knows of a good rebuild kit for the 450x carb, please let me know. It looks like there are several out there, but none that have all the seals. I will report back after pulling and inspecting the carb.
  3. IamTheCowboy

    05-450x Nightmare to start cold (hot is perfect)

    Brand new IMS gas tank, great fuel flow, new pilot jet, new leak jet, new main jet. I do all my work on my bikes. I have been wrenching on them for 40 years, this is the first bike I have owned that doesn't fire up in a reasonable amount of kicks. I am wondering if it is too rich? Maybe it doesn't like the FMF head pipe with the stock muffler. The weirdest part is how well it runs once it fires up. If it wasn't such a giant pain in the a$$ to get the carb off, I would be changing jets like mad. Where did you send the carb? Maybe I can just get a rebuild kit?
  4. IamTheCowboy

    05-450x Nightmare to start cold (hot is perfect)

    Air screw at 1 1/4 turns out. Idle turned down, it pops, but doesn't light. Sometimes backfires. UGH!!! I am wondering if it is the cam? I double checked the cam timing and it's perfect. Brand new spark plug. New gas. Just doesn't make sense.
  5. IamTheCowboy

    05-450x Nightmare to start cold (hot is perfect)

    Well that is an easy enough thing to try. I will set the idle screw as you suggest and report back.
  6. IamTheCowboy

    05-450x Nightmare to start cold (hot is perfect)

    I recently replaced the plastic hot start screw with a tokyo mods aluminum unit. I am quite certain that it is seated well. The bike does backfire on occasion. I have an aftermarket fuel screw, and I am positive it has the o-ring and and spring, I am pretty sure I looked up the proper order, but if you know the proper order, please tell me. I will check this. Where are you at on the fuel screw? Mine is at 2 turns out. I love this bike when it starts, otherwise, it isn't my friend. That main jet shouldn't really affect starting, and my other jets are quite close to yours. I should mention I am at 700 ft above sea level. And I do twist the throttle 3 times quickly before kicking with the throttle closed. My 250 always starts with that procedure. This one, just doesn't. #sadface
  7. I bought an 05 450x from a buddy because he never rode it, I can see why, it was in terrible shape. After cleaning, replacing just about everything, I still have extreme difficulty starting the bike. Once the bike is started, it idles perfectly and once warm, it never misses a beat and has tons of power. The E-start turns the engine over slowly. I have tried adjusting the decomp screw until it turns over easier by the E-start, but then my gap isn't to spec. Approx 120 Hours total time on engine, Zero on rebuild. Here is what I have done. Cylinder head just done by ASRacing with new Stainless valves installed and valve clearance adjusted to spec. New Honda Piston/Rings (stock size) Hot Cams Stage 2 cam (came with the bike) New Honda Cam Chain FMF Ti 4 header into stock muffler with baffle removed (the TI4 muffler was just too loud for me) Jetting 170 Main, 45 Pilot, 50 Leak jet, Fuel Screw at 2 turns out. New Spark plug, and Ignition coil 2 stage air filter O-ring mod on the carb. Like I said, once it fires, it idles perfectly and never misses a beat. It doesn't cough or sputter ever. It just does not want to fire up initially. The carb is clean, Compression is great, gas is new. I just don't understand why it doesn't want to start. I have tried to find any info on this issue, but many people suggest dirty carb or wrong jets, or bad valves/adjustments. Please help.
×