Jump to content

Bwilliams6

Members
  • Content Count

    13
  • Joined

  • Last visited

About Bwilliams6

  • Rank
    TT Newbie

Profile Information

  • Location
    Tennessee
  1. Bwilliams6

    Windrock Tennessee

    I’m a newbie as well man so you can join anytime
  2. Bwilliams6

    Windrock Tennessee

    I’ve rode four wheelers there since a kid but I just got into riding dirtbikes up there and that’s a different animal. I’m trying to find someone to take me to the single track up there
  3. Bwilliams6

    Windrock Tennessee

    Anyone riding at windrock this weekend? Or royal blue?
  4. Bwilliams6

    Windrock Single Track

    Lol. Just wait that will be the response I will get foreal and it’s windrock park in Tennessee
  5. Bwilliams6

    Windrock Single Track

    Me and a buddy will be at windrock on Sunday around noon and we are going in on the lake city side of windrock. We are wanting to ride the secret single track at Windrock. Anyone know where it might be?
  6. Bwilliams6

    1982 Xl 125

    I like the headlight and speedo! Can’t believe the shape that bikes in! Nice find!
  7. Bwilliams6

    2002 XR200 Carb issues

    Also I don’t know how to set float level. I’ve seen where you all said 12.5mm setting but I don’t know how to set it or measure it.
  8. Bwilliams6

    2002 XR200 Carb issues

    Not gonna lie al I usually leave the Petcock on. I think a good cleaning is in for the petcock becsuse bad flow when In the on position. Reserve flows freely but on its clogged and just some fuel comes out
  9. Bwilliams6

    2002 XR200 Carb issues

    I do have a parts bike and a stator I could swap out. Thanks for the advice!
  10. Bwilliams6

    2002 XR200 Carb issues

    Also I have a 38 jet I could put in but maybe the 40 will help idle some?
  11. Bwilliams6

    2002 XR200 Carb issues

    Okay guys I appreciate al the feed back. Chuck I believe you was right. I just had a buddy over that has a lot more experience with carbs and we got the mixture right on the mixture screw and the bike was starting every time with 1 or 2 kicks. I rechecked the carb and all the jets are clear. I does have a 40 pilot not a 38. Also I did not use carb cleaner on plastic non metallic parts. After adjusting the carb in the ball park of being right it would idle fine but after throttle would hang and continue to idle high until I adjusted the idle screw down and repeat doing the same thing. We sprayed wd 40 over the carb the air box and finally we got a change for the boot that mounts to the motor connecting the carb and not a big change but after throttling it was way worse making me think it was sucking more wd 40 in and making it worse. Only problem I have is someone has tried to remove that boot and stripped out one of the screws and we have tried everything and can’t get it off. Even an easy out wouldn’t penetrate it. So he suggested possibly putting RTV around the boot for a temporary fix until I can find a way to get it off. Would that work? Would it hurt anything or would the heat from the engine keep the rtv from sealing? Al you was also right it didn’t flow great with the fuel on but was flowing freely on reserve.
  12. Bwilliams6

    2002 XR200 Carb issues

    No I just soaked them in carb cleaner and blew them out with an air hose
  13. Bwilliams6

    2002 XR200 Carb issues

    So my xr200 if it has been setting over night will fire 2 or 3 kicks With the choke on and I’ll let it warm up and take the choke off still running fine then hop on the bike run it down the road runs fine for a minute starts sputtering then dies and then I can’t get it to fire until I let it sit for a while. I’ve rebuilt the carb every thing is clean and I’m running 110 main 38 pilot clip on the 3rd mixture screw 1 1/4 turns out. New spark plug and It’s arcing great. The bike had an aftermarket carb on it when I got it and it was running super lean and getting got so I put a kehin factory carb back on because the other was a knock off piece of junk. I’ve tried adjusting the mixture screw, idle everything and nothing works. Could it be the valves being out wack? This is nothing I’ve ever experienced on. Dirtbike and I no one had anything posted on her like this. Need some expert advice and where to start.
×