Jump to content

karmafield

Members
  • Content Count

    9
  • Joined

  • Last visited

About karmafield

  • Rank
    TT Newbie
  1. karmafield

    Ignition falling apart after rebuild 2T

    Well, I don't really know the term of a tight nut... I never ever actually worked on a bike or a petrol machine before. I only worked on computers. If there is no nut, the woodruff breaks off. So I'm in the spot, where I should take it to a mechanic, but he'll look my way, like there is something wrong with me and do what I did before. Only to fall apart moments after. I guess I'll figure it out somehow. Thanks. 😟
  2. karmafield

    Ignition falling apart after rebuild 2T

    Yeah, well... I guess I used all of my luck the time I almost flopped while it rained, driving at 70km/h with only a T shirt on. 😥
  3. karmafield

    Ignition falling apart after rebuild 2T

    Well there's the problem. It wasn't wobbling. I checked it for 30km and then put the cover on. It just unscrewed. If I use thread lock and tighten it, will that fix the problem?
  4. Hello, So I've got a really huge problem with the woodruff's. They keep breaking! At first it was a problem, cause I didn't tighten the ingition nut enough. But now yesterday, my whole ignition nut and the flywheel unscrewed on the highway, as well as breaking the woodruff itself! I tightened it as much as I could. I drove only 70 kilometers! Should I use a thread lock? Anything else I am missing? Please help!
  5. karmafield

    Backfire and bogging on full rpm

    Ok, so I tried adjusting the igniton (It was off like 1-2mm clock-wise), seemed to get more power! Gave it a test ride, everything looked amazing! But then it started doing something pretty weird (I recommend you turn down your volume a bit) : Did I turn the ignition clock-wise too much? The sound sounded like it came from the carburetor. Please help! P.s After some time I turned off, it started running like it did before.
  6. karmafield

    Backfire and bogging on full rpm

    Hello, I did an engine rebuild last week and started up my Derbi Senda 50. I upgraded my top end to 70cc, my crankshaft to Doppler Endurance and my exhaust to Yasuni R2 (Aimed at sport 70cc). I have a 17.5mm dellorto carb and put the 98th main jet. It was running really well. Had some delay between mid and high rpm. This exhaust makes a lot of power at the top end, and was working the same way it was with 50cc. Was driving amazing on small streets and figured I'd drive it home. Suddenly, on full throttle, and low rpm it started bogging and backfiring. It just didn't want to do high rpm's anymore. Afraid and didn't know what to do, I turned it off and pushed it home in middle of the night. Tried 132, 122 and 108 main jet, all were doing worse than with 98 main jet. Could this be a too big jet? A guy I know, told that it was the ignition, since I got a new crank, it could be cause of the difference between the timing. Please help, I really don't know what to do :(. Thank you!
  7. karmafield

    Crankshaft not working properly after seizure

    Well, it's a moped, so the mechanic will cost more than a new engine. But thank you for the recommendation! Appreciate it! 😀
  8. karmafield

    Crankshaft not working properly after seizure

    Derbi Senda 50 2009 (I didn't want to really mention it, since it's a geared moped.) Thank you very much for the response! I should have a new top end anytime soon, since I have already ordered it. I wanted to hear your opinions, and it seems, they sadly match up with mine. If I remember correctly, before the engine seized, it made a metal grind sound and then died. There were no leaks or cracks from the outside. Since it's a 50cc, the engine is pretty simple. I guess we will know the problem for sure when I open up. Hopefully it's the least worse problem. 😓
  9. Hello, So few days ago my bike seized on the road, and the cylinder got stuck. After it cooled down, rolled back and forward, got it free. Now tried to kick start. It was a lot harder than before and couldn't start it. Tried to run start with my friend, on full throttle it made really small amount of RPM's and then died. Opened up the cylinder, 2 small bits were torn off the piston and a small bit out of the cylinder wall hole. The upper ring was stuck and the lower one was really loose. Replaced the piston with my friend's piston, which was used before (cause we have the same version of the bike). Kick starting was as hard as after the seizure. What we noticed was, that the left side of the crankshaft (when looking at it, as if you were sitting on the bike) had a tape sized line, that was almost like polished, while the right side was as dark, as the rest of the crankshaft. There were no clicks or ticks or any unusual sound when running on low rpm's. Could this be the crankshaft side bearings? Anything else? Please help! Thank you!
×