rwills

Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

10 Good

About rwills

  • Rank
    TT Newbie

Profile Information

  • Location
    Oregon
  1. yesterday i pulled apart the carb and checked the jetting. main 168 the other one is a 42. needle was in the 3rd clip. shop reccomended 4th so i changed that. the only numbers that were diff. was that the shop said 165 for the main. but this shouldnt affect starting should it???
  2. like i said before i already checked them and they are all good.
  3. ok ill try that.
  4. Hi, I recently bought a 2005 RM-Z 250f. Bike has recent rebuild. Checked the valve clearences today. All of them are within specs. New spark plug. Fresh gas. No excess engine noise or popping on decel. Bike starts excelent when cold 1st or 2nd kick. Runs very strong with lots of power. But after about 5 minutes of riding it is very difficult to restart. Tried using the hot start lever but not sure if it is working. How can i tell? Bike has full Pro-Circuit Ti-4 exhaust system. any ideas what the jetting should be? and what i should look at next. Any input would help. thanks.
  5. Hi, I recently bought a 2005 RM-Z 250f. Bike has recent rebuild. Checked the valve clearences today. All of them are within specs. New spark plug. Fresh gas. No excess engine noise or popping on decel. Bike starts excelent when cold 1st or 2nd kick. Runs very strong with lots of power. But after about 5 minutes of riding it is very difficult to restart. Tried using the hot start lever but not sure if it is working. How can i tell? Bike has full Pro-Circuit Ti-4 exhaust system. any ideas what the jetting should be? and what i should look at next. Any input would help. thanks.
  6. Hi, I recently bought a 2005 RM-Z 250f. Bike has recent rebuild. Checked the valve clearences today. All of them are within specs. New spark plug. Fresh gas. No excess engine noise or popping on decel. Bike starts excelent when cold 1st or 2nd kick. Runs very strong with lots of power. But after about 5 minutes of riding it is very difficult to restart. Tried using the hot start lever but not sure if it is working. How can i tell? Bike has full Pro-Circuit Ti-4 exhaust system. any ideas what the jetting should be? and what i should look at next. Any input would help. thanks.