Jump to content

stokerslo

Members
  • Content Count

    11
  • Joined

  • Last visited

About stokerslo

  • Rank
    TT Newbie

Profile Information

  • Location
    California
  1. stokerslo

    carb cleaning

    sorry, i meant to put this in the wr section, but i think it still applies to 2002 yz's
  2. stokerslo

    carb cleaning

    ok, it seem like I need to clean my carb on my 2002 wr 426 due to the fact that i let it set with gas in it for like 1.5 yrs and it know runs terrible. my question is,what are the steps for this? does the whole carb need to be dissambled as per the service manuel, or is there a simpler way to do it. also I have an air compressor but what "solvent" do i use? thx marc
  3. stokerslo

    2002 wr 426 sputter

    Hi everyone, I have a 2002 wr 426 that has always ran good. however, due to children i have let it set in the garage with old gas for approx. 1.5 yrs. I put new gas, plug, cleaned filter and squirted carb cleaner in the float bowl. The problem i have is that it really hard to start and when it does start, it backfires like crazy. I rode it and opened it up for like 8 mi. but it still does the same thing, backfiring and wont idle. When it is warmed up it will only start with the hot start and the choke on. In the past, it always started without the hot start and choke when it was warmed up. Any advise on what i should do to make it run again? Quote MultiQuote Edit Report
  4. stokerslo

    2002 wr 426 sputter

    oops wrong topic
  5. stokerslo

    2002 wr 426 sputter

    Hi everyone, I have a 2002 wr 426 that has always ran good. however, due to children i have let it set in the garage with old gas for approx. 1.5 yrs. I put new gas, plug, cleaned filter and squirted carb cleaner in the float bowl. The problem i have is that it really hard to start and when it does start, it backfires like crazy. I rode it and opened it up for like 8 mi. but it still does the same thing, backfiring and wont idle. When it is warmed up it will only start with the hot start and the choke on. In the past, it always started without the hot start and choke when it was warmed up. Any advise on what i should do to make it run again?
  6. stokerslo

    2002 wr 426

    ok, just purchased an fmf original Q and powerbomb header (cheap)and needed jetting ideas. I have already checked the sticky and searched. This has helped but just wondered if anyone has the same set up. all free mods done, no air box lid,stock air filter,stock carb settings and jets(no fuel screw), wr timing, stock needle and clip position elevation ranges are 500-3500ft in central ca. any comments on where to start appreciated.... thanks, marc
  7. stokerslo

    2002 hot start

    thanks for the help guys. This gave me some good ideas,however the zip ty and works seem a little pricey. while searching these I came across a relocation hot start complete kit made by DR D. for around $100.00 . This unit doesn't involve any drilling like the Zip Ty. I guess my question now is has anyone tried one pros/cons thanks
  8. stokerslo

    2002 hot start

    Hi everyone, I tried to search this but it was not working. I have a 2002 wr 426. The problem is the hot start located on the carb. Just wondering who if any, makes a remote hot start like the newer model wr's. When I stall on a hill it's a pain to try and work the button on the carb.I know don't stall it, learn to ride better etc. Besides learning to ride better etc what are my options. any help appreciated.
  9. stokerslo

    yz gas tank

    sorry, search is down. just wondered if a 98 yz 400 gas tank with shrouds will fit on a 2002 wr 426 thanks
  10. just wondering,(after searching) if an acerbis tank that came off a 98-2002 yzf 250 would fit a 2002 wr426.sorry I dont have any other specifics on the tank. the guy claims its 4 gallon. I think he means 3.4 gal right? any help appreciated..
  11. stokerslo

    front sprocket case saver

    hey guys new to the forum.. I'm thinking about buying a 2001 wr426. the bike is in good condition however, the only downfall seems to be the front sprocket case saver.(not sure who makes it).the problem is that the upper mounting bolt hole on the case is stripped. just wondering if this is a major problem? any help appreciated thanks
×