Jump to content

R_Little

Members
  • Content Count

    2,459
  • Joined

  • Last visited

About R_Little

  • Rank
    TT Titanium Member

Profile Information

  • Location
    New Jersey
  1. I have a Hebo Hydro clutch on my Husky WR250. It is the "Universal" kit AJP sold around 2002-2004. I believe it is the same as the clutch on the Gas GAS TXT270 trials bike and probably newer models and the Sherco as well. WAAAAY better than a Magura by the way. Anyway, I need a clutch lever pivot bolt and bushings for the lever which are worn. Where can I get these parts in the U.S. is GoFasters.com still supplying GasGAS parts? What about the Sherco guys? Thanks?
  2. R_Little

    Need Hebo Clutch Parts

    I have a Hebo Hydro clutch on my Husky WR250. It is the "Universal" kit AJP sold around 2002-2004. I believe it is the same as the clutch on the Gas GAS TXT270 trials bike and probably newer models and the Sherco as well. WAAAAY better than a Magura by the way. Anyway, I need a clutch lever pivot bolt and bushings for the lever which are worn. Where can I get these parts in the U.S. is GoFasters.com still supplying GasGAS parts? What about the Sherco guys? Thanks?
  3. R_Little

    Bike looses power when hot

    I think I set it to .8 sec as best as I can measure .8sec. Just clearing the slide. Before I modded the AC linkage the darn thing would spay for like twice that and spray about 20ft. When blipping the throttle in tight woods it would load up with gas and stall from all the fuel in the intake tract. Then it would not want to start. I added a stop screw to the back of the ac linkage to limit the stroke....it was worked great for 10 yrs. What do you think about the clogged carb vents? I think that may be the issue....it seem to run like the float level was slowly dropping as I was riding. I suspect that it why it was not running lean when it was cold. How critical are the carb vents on an FCR? One maybe two were clogged but all four seem to vent the float bowl. Thanks
  4. R_Little

    Bike looses power when hot

    Well the float bowl and all the jets had a slight film of ethanol dust on everything. Cleaned it as best I can. Will order a new pilot. The ac pump is working fine. It is tuned for a quick short squirt. What I did find was one maybe two vent hoses clogged with mud. This leads me back to the intial suspicion that the float bowl level was dropping. I'll put it back tomorrow and see what happens.
  5. R_Little

    Bike looses power when hot

    I think you are right. I started the bike last nite...one kick no choke 80deg out. Starts right up. Rode it around the yard...fine,,,nice and barky. Parked it to check oil. Started it later....turned off the gas and power started to fall off immediately. Turned gas on and it pulled again for a bit. Turned fuel screw in 1/4 turn and lost power...turned it out and it ran okay for a while then lost power. So I guess it is fuel related......prolly a clogged pilot as you say. Maybe very sensitive to float hight a little low too. Anyway got the carb out and the slide looks good. bowl clean but I guess that pilot is partially blocked. The only thing that baffles me is why did it run fine when cold if it was lean and lousy when it warmed...I'd expect the exact oposite.
  6. R_Little

    WR400/yz426 engine cobbling

    Correct...you need a 426 rod for a 426 piston in a 400 bottom end....the 426 small end and wrist pin is bigger. You might be able to use a 450 piston with a 426 barrel on a stock 400 bottom end.
  7. R_Little

    Bike looses power when hot

    2000 WR400 with 444 kit. Mild head work. Rebuilt about 5 yrs ago..piston /Rod etc. Have not touched the jetting in years.....i think it is 168 main JD red and 42 pilot. Valves recently checked and needed .001 adjustment on exhaust one after 3 yrs riding. Bike Starts 1st kick and pulls hard right off idle....this bike is as fast as any dirt bike I have ever rode. FMF Q keeps it quiet too. The loss of power is sudden....goes from super hard and snappy to wet blanket in a second....like it is running out of gas or someone stuffed a rag in the airbox....the red header suggests to me it is lean. But how does it go from jetted perfect to "clogged" main jet and then run perfect again? Stator, maybe...any other ideas?
  8. R_Little

    Bike looses power when hot

    At first I thought it was a bad gas tank vent. Bike starts 1st kick and runs hard and good for about 3-4 miles. Then it starts loosing power and backfiring like it is running lean. If I don't shut it down right away it starts to get hot and in poor light I can see the header pipe turning red. There is no indication that the coolant is overheating and the rads are hot like usual..I assume the water pump is working but maybe I should check. There is oil in the bike and it is clean. Plenty of gas in the tank and the petcock flows. It will idle almost normaly but when I hit the gas it just has no power. If i let it cool it will start and run normally I'm suspecting some sort of electrical component failing under load? Any ideas? Thanks
  9. R_Little

    426 clutch in a Wr400?

    The 426 has a bigger clutch with one more plate. Does anyone know if I can just replace the stock Wr400 clutch with a 426 clutch? Is it a bolt in? I presume the gears, and clutch shaft splines and length are the same on both trannys? Thanks!
  10. R_Little

    2011 TXC 250 crank bearings

    Where did you get them? Halls?
  11. R_Little

    Questions For TE250 Owners

    Frankly the 09 and older TE310 might be better for you. The '10 and newer bikes are just not that well put together. They need a huge amount of work to run merely okay. I own 8 bikes right now from '97 to 2010 and five are Husqvarnas. All run perfect except for my newest and most expensive TE250. 2 yrs I've only got 23 hrs on it because it always needs electrical parts. I've had replaced already, the fuel pump, the coil, the starter, the starter gears and it now needs a new flywheel because the yahoo at the dealer who replaced the starter gears at my expense forgot to tighten the flywheel and it later spun and sheared the woodruff key and trashed the flywheel. At best it suffers from a starter that does not work when hot and a low rpm stalling issue that is not present in any other bike I've ever owned. It also has a tendency to spin off the oil feed banjo bolt off the head while riding and toss all the .8qt of oil in the motor as well as a nasy tendency to strip cam cap bolt holes during the 1st valve adjustment that is typically due just after the warranty runs. The wire harness is thin in the extreeme and has a tendency to fail. I know the starter and fuel pump are made in China and are of poor quality. The Mikuni Fuel Injection is not a good as the Keihin on other bikes....Even my Tiwanese scooter has Keihin FI that is flawless. The guy who suggested a Yamaha Wr250R made a good recomendation but you will find it is a little down on power given your weight. The 09 and earlier TE310s are available cheap and are pretty reliable after you sort out the F.I. The Yamaha F.I. is perfect. Good luck
  12. R_Little

    2011 Zip-Ty Racing TE310

    Does that mean the 2011 tank will fit on my 2010?
  13. R_Little

    08 TE450 Rear Wheel Compatibility

    The 4 stroke wheels had a wider sprocket mount that spaces the sprocket about 1/4" outward as compared to the 2 st wheels
  14. R_Little

    Husky NE Gathering 2011

    I'm comin'. I'll try to bring my '10 TE250 if I stop in PA. Can you PM me your phone #? Rich
  15. R_Little

    looking 4 a gear shift lever...2011 te310

    Really? most people think they are too short.
×