MYBLUEYZ250F

Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

10 Good

About MYBLUEYZ250F

  • Rank
    TT Newbie

Profile Information

  • Location
    Oregon
  1. It Sounds Like The Bike Is Getting No Spark But It Is. You Know When You Are Starting Your Bike And On The First Kick It Sounds Like No Spark And Then The Second Kick It Either Starts Or At Least Sounds Like It Starts. Well Im Getting Nothing The Whole Time.
  2. Since It Is Cold(30 To 40 Degrees) What Should My Jetting Be? I Never Had This Many Problems With My 2- Stroke...........
  3. It Sounds Like The Bike Is Getting No Spark But It Is. You Know When You Are Starting Your Bike And On The First Kick It Sounds Like No Spark And Then The Second Kick It Either Starts Or At Least Sounds Like It Starts. Well Im Getting Nothing The Whole Time.
  4. It Sounds Like The Bike Is Getting No Spark But It Is. You Know When You Are Starting Your Bike And On The First Kick It Sounds Like No Spark And Then The Second Kick It Either Starts Or At Least Sounds Like It Starts. Well Im Getting Nothing The Whole Time.
  5. My Bike Worked Fine Until I Moved And Put A New Yoshimura Pipe On. I Get Air, Fuel, Spark And What I Think Is Compression. I Will Kick The Bike Over Hundreds Of Times And I Will Only Get A Few Back-Fires Here And There.I JUST CHANGED THE PLUG TOO. What Is My Problem?
  6. Thanks For The Replies. I Will Go To The Yz 250f Forums.
  7. Yes, I Just Bought A New Plug. Thought That Was My Problem But Still Nothing.
  8. No, I Did Not Re-jet The Carb. When I First Put The Pipe On, It Ran Fine For Just A Few Times. Now I Can't Even Get It Started. My Friend Says That The Timing Might Be Off Which Will Cause Back Fire While Starting.
  9. My Bike Worked Fine Until I Moved And Put A New Yoshimura Pipe On. I Get Air, Fuel, Spark And What I Think Is Compression. I Will Kick The Bike Over Hundreds Of Times And I Will Only Get A Few Back Fires Here And There. What Is My Problem?